downgraden auf glibc-2.15 auf Debian?

... komplette Frage anzeigen

3 Antworten

Du kannst mit apt (das Paketmanagement von Debian) ein Paket downgraden. Da glibc von vielen Programmen benötigt wird, bringt ein Downgrade eventuell Probleme mit sich.

Hier ist erklärt wie das geht: (Ubuntu benutzt auch apt)

http://askubuntu.com/questions/138284/how-to-downgrade-a-package-via-apt-get

Ich kann (unter Arch Linux) Steam (grafische Version) installieren und habe auch glibc 2.23, sicher dass du glibc 2.15 brauchst? Auf der Website hab ich keinen Hinweis gefunden.

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo

ich habe folgendes Problem, und zwar brauche ich für SteamCMD laut der Ausgabe glibc-2.15

Ist es da nicht einfacher wenn Du von der aktuellen glibc einen Symlink im gleichen Verzeichnis erstellst der dann den Namen glibc-2.15 trägt?!

Linuxhase

Antwort bewerten Vielen Dank für Deine Bewertung

Woher hast du denn die Info zur glibc Version? Hier unter Arch ist schon glibc 2.23 installiert, 2.15 muss ja schon uralt sein!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Stroaks
27.04.2016, 20:15

Beim Versuch mir einen Rust Server zu basteln stoß ich auf diese Line: ./RustDedicated: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by ./RustDedicated)

0

Was möchtest Du wissen?