Frage von paddylol, 55

dLAN Problem, ist es normal oder sind die Teile defekt?

Hallo.

Habe mir heute dLAN besorgt "Devolo dlan 500" da viele meinten es wäre besser als WLan... Nun habe ich alles angeschlossen und musste feststellen dass von meinen 120down/11up/20 ping mit WLan nur noch noch 20down/5up/15ping(immer hin der ping wurde besser^^) mit diesem dLAN ankommen. Selbst der Verkäufer meinte dass dLAN besser wäre als WLan...

Also frage ich mich gerade ob diese Teile defekt sind oder ob ich absolut etwas falsch gemacht habe oder sind diese Teile einfach "schlecht" bzw muss ich irgendwo im Router etwas einstellen?

Danke für eure Antworten^^

Antwort
von RuedigerKaarst, 41

Hallo,
hast Du den Adapter in eine Mehrfachsteckdose angeschlosen, oder direkt in eine Steckdose gesteckt?

Powerlan-Adapter sollten nicht in einer Mehfachsteckdose, sondern alleine in einer Steckdose stecken.

Kommentar von paddylol ,

Sind beide in einer Mehrfachsteckdose, geht leider auch nicht anders.

Also liegt es sehr wahrscheinlich daran?

Kommentar von RuedigerKaarst ,

Ich denke, dass dies das Problem sein könnte.
Evtl. kannst Du es ja mal zum Test ohne Mehrfachsteckdosen versuchen.
Oder du tauschst das Gerät um und schaust nach einem Adapter mit integrierter Steckdose um dort die Mehfachsteckdose anzuschließen. 

Kommentar von GregDaCrack ,

Die Leistung eines Powerline Netzwerkes ist immer sehr stark von der Beschaffenheit des Stromnetzes abhängig. Du solltest es aufjedenfall direkt in die Wandsteckdose einstecken. Darüber hinaus würde ich schauen das sie nicht zu nah an anderen Geräten mit Netzteil positioniert sind, denn auch Netzteile können Störungen verursachen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten