Frage von Joonge99, 48

DJI Phantom 2 Mit Gimbal- Problem beim starten, bzw koppeln des Phantom?

Hallo, ich habe ein Problem mit der Phantom 2. ich betreibe diese mit der Futaba T14SG und es hat bis heute auch alles funktioniert. Der Empfänger ist noch der gleiche und wurde nicht gegen den Futaba Empfänger ausgetauscht. Ausserdem ist ein 5,8 Ghz Transmitter für die Videoübertragung der Gopro, welche am 3d Gimbal verbaut ist, verbaut. Zum Problem: Ich schalte den Sender ein und danach den Phantom. Es ertönt das normale Signal und nach den ganzen Blinkphasen blinken die hinteren LED´s nur noch schnell in der Farbe Gelb. Das heisst normalerweise, dass die Verbindung zum Empfänger abgebrochen ist. Allerdings kann ich während die Led´s so komisch blinken den Gimbal steuern. Auf andere Signale, ausser GPS/ATTI reagiert er nicht. Das neue Koppeln des Empfänger mit der Phantom habe ich schon ausprobiert, aber es bringt nichts, da mir, wenn ich den Phantom an den PC anschließe die Steuersignale übertragen werden. (Wenn ich den an den PC anschließe blinken die LED´s auch schnell in der Farbe Gelb)

Was kann ich jetzt tun? Finde nirgendwo auf den Websiten Rat. Danke schon einmal für die Antworten! :)

Antwort
von deruser1973, 29

schalte dochmal zuerst  den Empfänger ein und danach den Sender....

ansonsten müsste man in Hardware Foren erstmal die Steuerung des Controllers in der Phantom 2 erforschen...

Ich kenne nur die Naze32  und das APM 2.6

Kommentar von Joonge99 ,

Das hatte ich natürlich gemacht, wie immer... ;)
Das Problem ist jetzt behoben...
Einer meiner 10 zusatzregler war verstellt.. :D
Trotzdem Danke!
Manchmal ist die Lösung näher als man denkt..

Keine passende Antwort gefunden?

Fragen Sie die Community