Frage von maskeliaslan187 02.12.2009

Die Verbindung mit der Engine konnte nicht hergestellt werden. (Hamachi) Was ist die Ursache?

  • Antwort von vinciinc 14.02.2012
    60 Mitglieder fanden diese Antwort hilfreich

    Hallöchen

    Das Problem hatte ich auch. Kann helfen, solange es ein Win7 is.

    1. Das Erste, was man tut, ist auf Dienste gehen (Taskmanager->Dienste).

    2. Danach unten rechts den Banner (für Administratorische Berechtigung) "Dienste" anklicken. Es öffnet sich ein neues Fenster. Schau, dass du dort "Standart" ausgewählt hast.

    3. Dort scrollst du soweit nach unten, bis du den "LogMeIn-..."-Dienst findest. Dort Rechtsklick,"Eigenschaften" auswählen und nur noch auf "Start" klicken.

    4. Dann einpaar Sekündchen warten, et voilà! Sofort öffnet sich das Hamachi wie gewohnt :)

    Hoffe konnte so helfen!

    MfG

    Vinciinc

  • Antwort von Gr33n1Dr4g0n 26.10.2013
    4 Mitglieder fanden diese Antwort hilfreich

    Also ,

    Du gehst auf Ausführen (WindowsTaste + R) gibst dann Regedit ein dann auf HKEYLOCALMACHINE , SOFTWARE , Wow6432Node , dann scrollst du ein bisschen runter und dann siehst du LogMeIn Hamachi das klickst du an erstellst eine neue Zeichenfolge nennst sie EngineConfigDir dann Strg + Alt + Entf (Taskmanager) Dienste , dann klickst du unten rechts nochmal Dienste... an dann suchst du LogMeIn Hamachi (oder suchst es oben rechts) wenn du es angeklickt hast (NUR EINMAL ANKLICKEN !!!) oben links steht dann Den Dienst Starten oder so :D

    ****Ich hoffe ich konnte dir helfen !**

    Von :

    Gr33n1Dr4g0n

    :D

  • Antwort von 2sixX 31.05.2011
    4 Mitglieder fanden diese Antwort hilfreich

    ganz einfach deinstallieren und wieder neu installieren ;D

  • Antwort von Gissmo85 27.02.2010
    3 Mitglieder fanden diese Antwort hilfreich

    Das Problem ist einfach, dass der Dienst den Hamachi zusätzlich installiert, bei einigen Rechnern etwas später gestartet wird als bei anderen, eine Lösung ist eine kleine Batch Datei(Notepad öffnen, script was unten steht hineinkopieren, "speichern unter" --> Hamachi.bat) die du denn in den Autostartordner hinein tust statt Hamachi, fertig:

    @echo off

    :anfang

    net start hamachi2svc

    if %errorlevel%==0 goto los

    if %errorlevel%==2 goto los

    goto anfang

    :los

    cd \

    cd C:\Programme\LogMeIn Hamachi

    start hamachi-2-ui.exe

    exit

  • Antwort von dumbasses 13.01.2014

    Also, bei mir kann ich den Dienst nicht starten, beenden, fortsetzen oder anhalten, wenn ich beim LogMeInHamachi-Dienst auf Eigenschaften gehe. Weiss jemand warum?????? Es nervt einfach zusehr, Hamachi auf Dauer neu zu installieren und dann zu deeinstallieren, wenn wieder der selbe Fehler immer kommt.

    Eigenschaften des LogMeIn-TunnelingEngine-Dienst
    Eigenschaften des LogMeIn-TunnelingEngine-Dienst
  • Antwort von xTheApple 26.12.2013

    Ich befolge die richtigen Schritte , aber beim Starten , kommt da ein Fenster mit Fehler 1068 usw.

  • Antwort von Gr33n1Dr4g0n 26.10.2013

    Könnte jemand meine frage auch beantworten (klick auf mein profil und such sie :D)

  • Antwort von Amilo2 20.10.2013

    Hier das geht wirklich zu 100% hat bei mir geklappt aber passt auf damit könnt ihr euch den Pc kaputt machen wenn ihr was löscht und nicht das macht was im video gemacht wird!!! http://www.youtube.com/watch?v=XJmyCdA6wwM

  • Antwort von MaxKara 19.10.2013

    es kommt zwar spät aber wer das problem imm er noch hat hier eine lösung wenn ihr auch diesen fehler hat wenn ihr es über services.msc habt dann hier eine andede lösung 100% funktioniert 1.geht auf ausführen 2.gibt REGEDIT ein 3. sucht und klickt auf HKEYLOCALMACHINE 3.sucht und klickt auf SOFTWARE 4.dann such ihr nochmal und klickt auf LogMein Hamachi 5.du findest dann 7-8 dateien 6. rechtsklick 7.neu Zeichenfolge und nennt diese EngineConfigDir 8. ihr geht auf ausführen und dann auf services.msc such hamachi und starte es 100% work

  • Antwort von Acenoid 30.07.2013

    Hi,

    falls ihr auch diesen Fehler 1053 habt, das hat mir geholfen:

    Als erstes auf Dienste gehen Taskmanager->Dienste

    Danach unten rechts den Banner "Admin. Dienste".

    Dann zum Dienst LogMeIn Hamachi Scrollen

    und einen "Rechtsklick", dann auf "Eigenschaften".

    Hier wählt ihr nun den Reiter "Anmelden" und entfernt den Hacken bei

    "Datenaustausch zwischen Dienst und Desktop zulassen"

    Danach wählt ihr den Reiter "Allgemein" und startet den Dienst.


    Nun könnt ihr Hamachi "hoffentlich" ganz normal Starten.

    MfG Acenoid

  • Antwort von Myronix 28.03.2013
  • Antwort von remipacman 18.02.2013

    guter tipp aber bei mir kommt eine weitere fehlermeldung

  • Antwort von adriankr 31.12.2012
    net start hamachi2svc
    

    das is der code für ne batch datei :D

  • Antwort von felix6695 04.01.2012

    ganz einfach in den dienste den log me in dienst starten. kurz warten. fertig.

  • Antwort von Davviidd 14.07.2011

    kann mir wer den mist ganz langsam erklähren xD hab das problem auch grade

  • Antwort von Maggo55265 30.07.2010

    @sturch94 .. toller tipp.. habs gerad damit versucht, nun startet mein Hamachi garnicht mehr^^

  • Antwort von sturch94 24.12.2009

    ganz einfach du gehst zu start ( bei xp stehts gleich im startmenü) (bei vista unter zubehör) dann zu ausfürhen und gibst dort msconfig ein, dann suchst du bei dienste nach hamachi login ... vielleicht könntest du da das häkchen weggemacht haben. dannach sollte es funktionieren

Du kennst die Antwort? Frage beantworten
Bitte noch eine Antwort ... Frage erneut stellen
Diese Frage und Antworten teilen:

Verwandte Fragen

Fragen Sie die Community –

anonym und kostenlos!