Devolo dLan funktioniert nicht, Rat?

... komplette Frage anzeigen

5 Antworten

also normalerweise ist bei den devolo wlan sets der größere der beiden adapter der mit dem wifi. der müsste dann irgendwo da hin wo das wlan netz auch hin soll. der kleinere von den beiden müsste dann mit dem lankabel an den router angeschlosssen werden...

dlan ist auch immer so ein bisschen eine glücksfrage. manchmal klappts, manchmal nicht. das hängt neben dem querschnitt und der leitungsart auch von der verleguing der leitungen, der anzahl der vorhandenen abzweigdosen oder schlicht der tatsache, ob ihr auf der gleichen phase seit etc. ab...

was man mal versuchen sollte ist beide adapter (erst einen, dann den anderen mal andersherum einzzstecken... ach ja, die adapter sollten direkt an steckdosen angeschlossen werden und nicht an mehrfachstecker. es klappt zu weilen auch, wenn am mehrfachstecker angeschlossen, es kann aber eben auch sein, dass das nicht klappt,.

übrigens können auch allerhand elektronischer geräte vom handyladegerät über die energiesparlampe und den fernseher bis hin zum pc das netz "verseuchen" dann klappts mit dem DLAN auch nicht immer...

lg, Anna

PS; versuch mal die AV200 Pro reihe. die haben zwar eine deutlich neidrigere datenrate, sind aber in der regel nicht so anfällig.

Antwort bewerten Vielen Dank für Deine Bewertung

Habe selbst ein devolo dlan kit um mein Pc in einem seperaten zimmer zu betreiben. Wie schnell es letzten Endes wirklich ist hängt vom stromnetzt des Hauses ab.

Es könnte sein das dein Stromnetz etwas verzweigt ist und das Signal nur um ein paar Umwege zum Ziel kommt oder gar ganz dass Signal verliert.

Antwort bewerten Vielen Dank für Deine Bewertung

Also bei dem dLAN 550 WiFi kommt das größere Teil (mit Steckdose:) ) in die Nähe des Routers und das mitgelieferte Kabel verbindet dieses Teil mit dem Router. Das kleinere Teil (mit den zwei kleinen Tastern für verschlüsseln und wlan an/aus )kommt dort in eine Steckdose, wo kein Empfang. Alles andere siehe Gebrauchsanweisung.

Antwort bewerten Vielen Dank für Deine Bewertung

Also ich habe an den Router das Kabel (lan kabel? keine Ahnung) angeschlossen, und das an den Größeren Stecker.

Und genau das ist falsch; das Router-Kabel muss mit dem kleineren verbunden werde, weil der WLan-Teil im größeren steckt.

Dieser muss auch auf WLan gestellt werden.

Jetzt hast Du praktisch nichts erreicht, weil beide WLan-Signale da sind, wo der Router ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Was wichtig ist, dass du eben das eine Teil in die Steckdose tust und auch in den Router, und wenn mögliche dieselbe Phase im Haus treffen. Wenn das andere Gerät, zu weit entfernt ist, dann wird die Verbindung immer schlechter. Versuch mal eine Steckdose, die in der Nähe des Routers liegt, also wenn möglich beide Geräte nebeneinander, dann siehste ob es funktioniert.

Wie haste es denn angeschlossen genau?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MissPrincess041
16.04.2016, 17:52

Also ich habe an den Router das Kabel (lan kabel? keine Ahnung) angeschlossen, und dass an den Größeren Stecker.

0

Was möchtest Du wissen?