Frage von Cluniq, 34

Debian php5-apcu?

Guten Morgen, ich möchte gerne auf meinem Server Nextcloud installieren. Damit es alles ein wenig schneller läuft möchte ich gerne das PHP-Modul php5-apcu installieren! Leider findet man es nirgendswo, nur für Debian.

Kann mir jemand vielleicht helfen, wie man es installiert oder herunterladen kann? (Weiß auch nicht wo man es her bekommen soll!)

Ich würde mich über jede helfende Person freuen.

Mit freundlichem Gruß Dennis Blaschke

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von happyfish2, 22

Man findet es nicht mehr weil man es nicht mehr braucht. Seit PHP 5.5 ist OpCache mit dabei, PHP < 5.5 ist stark veraltet.

Wenn du es doch installieren willst steht hier wie es geht: http://www.phpgangsta.de/apcu-der-neue-user-cache

Kommentar von Cluniq ,

Okay. Wie kann man den PHP 5.5 installieren? ... 😇 Außerdem läuft Apache2 und ein Mailserver damit

Kommentar von happyfish2 ,

Welche PHP Version läuft denn bei dir?

Kommentar von Cluniq ,

PHP 5.4.45

Kommentar von Cluniq ,

Soll ich direkt auf PHP 5.6 updaten?

Kommentar von happyfish2 ,

Besser wäre es schon

Kommentar von Cluniq ,

Okay, aber läuft dann Dovecot und Postfix auch noch?

Kommentar von happyfish2 ,

Warum sollte es denn nicht mehr laufen?

Kommentar von Cluniq ,

Und funktioniert dann auch Nextclouf

Antwort
von kingbongo, 13

Für 5.4

sudo apt-get install php-pear php5-dev make libpcre3-dev
sudo pecl install apc
sudo nano /etc/php5/apache2/php.ini

#Add the following line to the bottom of it:
extension = apc.so

#Save, exit the file, and restart Apache:
sudo service apache2 restart

Keine passende Antwort gefunden?

Fragen Sie die Community