Frage von john1611, 48

Craftbukkit Minecraft Server von 1.7.10 auf 1.10.2?

Hallo liebe Community,

meine heutige Frage bezieht sich auf Minecraft.

Ich nutze seit mehreren Jahren die Craftbukkit Version 1.7.10 für meinen Minecraftserver, welcher auch einwandfrei läuft und einige Plugins drauf sind die ohne Probleme ihre arbeit verrichten.

Nun zu meinem Problem: Ich möchte auf eine neuere Version umsteigen, am besten auf 1.10.2, oder zumindest auf 1.9. Allerdings seit es diese Probleme bei Craftbukkit im September 2014 (?) gab, fand ich nie eine passende neuere Version.

Bis ich auf Spigot und dergleichen gestoßen bin, allerdings funktionieren hier meine gesamten Plugins nicht mehr und zudem kann ich bei meinen verwendeten Plugins keine neue Version finden.

Meine wichtigsten Plugins welche auf der neuen Version funktionieren sollten:

  • Worldedit - (Habe hier eine neue Version für Spigot gefunden, aber ingame kann ich Worldedit nicht aufrufen)
  • Multiverse - (Kennt jemand eine neue alternative für dieses Plugin, da ich keine neuere Version gefunden habe?)
  • Essentials
  • PermissionsEx
  • Craftbook

Ich hoffe jemand kann mir hier helfen :-)

Antwort
von LudwigSchindler, 33

WorldEdit: Also für 1.9/1.10 funktioniert diese Version: https://dev.bukkit.org/bukkit-plugins/worldedit/files/64-world-edit-6-1-3-up-to-...

Multiverse: Hier gibt es eine gute Alternative: https://www.spigotmc.org/resources/multiworld.4598/

Essentials: Ich würde dir empfehlen eine Alternative für Essentials zu nehmen. Beispiel: https://www.spigotmc.org/resources/grrcommands.24367/ 

PermissionsEx: PermissionsEx gibt es für Spigot 1.9 (funktioniert bei mir aber auch zu 100% auf 1.10): https://dev.bukkit.org/bukkit-plugins/permissionsex/files/48-permissions-ex-v1-2...

CraftBook: Gibt es ebenfalls für 1.9/1.10: https://dev.bukkit.org/bukkit-plugins/craftbook/files/114-craft-book-3-9u10/

Ich weiß zwar nicht wo genau du nach den neueren Versionen gesucht hast, aber beim nächsten Mal, gucke einfach auf der offiziellen Seite nach..

LG Ludwig

Kommentar von john1611 ,

Vielen Dank für deine ausführliche Antwort. Ich werde nun versuchen  den Server mit den neuen Plugins und der neuen Version "upzudaten". 

Kommentar von john1611 ,

Jetzt hatte ich noch vergessen zu fragen: Von welcher Seite holst du dir die Server Datei? Bzw. verwendest du Spigot oder Craftbukkit?

Kommentar von LudwigSchindler ,

Also ich benutze immer die aktuellste Spigot Version. Hier einfach links auf Download Jar klicken: https://mcadmin.net/ Wenn du mal Fragen bezüglich Plugins, Spigot, etc. hast, kann ich dir gerne behilflich sein. Mein Skypename und so steht in meinem Profil :D

Antwort
von NoboPlays, 32

WorldEdit Multiverse Essentials und PermissionsEx müsste es aber für die 1.9 geben, aber bei Craftbook kp

Keine passende Antwort gefunden?

Fragen Sie die Community