Frage von saulhudson, 43

CPU zu schwach für adobe premiere?

Hallo! Ich habe heute mal wieder mit adobe premiere ein video editiert. mir ist aufgefallen, dass bei der Videowiedergabe die CPU Auslastung fast immer für 5 Sekunden auf 90%+ ist. Auch musste ich relativ lange warten, bis ich das Videomaterial gesehen habe. Aufgenommen habe ich mit OBS und kodiert mit 8192 kbit/s dazu 50 fps und fullHD und "liverendering" auf mp4. Ich hab fast keine Hintergrundprogramme laufen gehabt und trotzdessen war es fast unmöglich, vernünftig zu schneiden. Ist das Standard? Ich hab eigentlich alle wichtigen Einstellungen (Zuweisung des RAM) überprüft und diese waren alle auf Performance von PP ausgelegt. Vermutlich leigt es einfach an meinem PC, da dieser nicht sehr gut ist. hier die wichtigsten Komponenten: Intel Core i5 6400 GTX 750 Ti OC Editiion von Gigabyte (2GB ddr5) 8 GB RAM DDR4 WDG 1TB (150GB benutzt daran sollte es nicht liegen, wohl eher an der leistung:)) Win 10 Sollte ich mir vielleicht eine SSD kaufen? Auch wenn das Problem nicht zu 100% gelöst werden kann

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von doesanybodyknow, 20

Ich glaube nicht das es an der genannten Hardware liegt.

Ich schneide mit meinem Q6600, 2GB RAM und einer Geforce GT8600 (lange bevor Cuda), 1080p Clips ohne Probleme. Allerdings nutze ich einen RAID 0 Verbund als Arbeitslaufwerk.

In deinem Fall tippe ich auf falsche Projekteinstellungen oder die Platte ist einfach zu lahm.

Achte mal darauf, ob Premiere deine Clips erst anpassen muss nachdem du sie importiert hast (im Programmfenster unten rechts). Wenn ja, sind deine Projekteinstellungen falsch.


Antwort
von herja, 27

Cuda aktiviert?

Kommentar von saulhudson ,

Nee, hab ich nicht :) Vielen Dank!

Keine passende Antwort gefunden?

Fragen Sie die Community