Frage von Lukas1808, 31

CPU Kühler läuft nicht?

Hey Leute!
Habe grade meinen PC fertig zusammengebaut und alles angeschlossen.
Dann an einen Monitor angeschlossen und an gemacht.
Bei der konfiguration lieg alles gut... bis auf: Der CPU Kühler lief nicht un die CPU wurde im sekundentakt lauter!
Ich weiss nicht woran das liegt!
Der Stecker müsste eigentlich richtig liegen... habe den in den CPU Fan 1 Stecker vom mainboard getan und wenn ich das netzteil anmache dreht er sich 1-2 sekunden lang...
dann hört er auf.
Ich hoffe jemand kann mir helfen, denn das ist echt doof...
Ich habe einen Arctic Freezer Pro Rev. 2.


Antwort
von DrZussel, 31

Bei neueren Mainboards dreht der CPU-Lüfter nur wenn er gebraucht wird. Sprich er sollte nach max 1-2 minuten wieder anfangen. Außerdem kann eine CPU nicht ,,lauter" werden da eine CPU im Betrieb keine hörbaren Geräusche von sich gibt

Kommentar von Lukas1808 ,

ich meine wärmer.
Ausserdem läuft der überhaupt nicht und die CPU ist nach 5min 46 Grad heiS geworden

Kommentar von DrZussel ,

dann solltest du den Lüfter und dessen Anschluss kontrollieren und generell schauen ob die CPU mit dem Mainboard kompatibel ist.

Kommentar von Lukas1808 ,

Hab ein ASRock 970M Pro3 Gehäuse und ein AMD Fx-4300 Prozessor.

Ist das kompatibel?

Kommentar von DrZussel ,

der Sockel des Mainboards und der Sockel der CPU + der FSB-Takt des Mainboards, der CPU und des Arbeitsspeichers müssen passen. musst du in der Bedienungsanleitung bei den technischen daten aller 3 komponenten schauen

Antwort
von Eutervogel, 18

Schau mal im BIOS nach ob es da eine "Q-Fan Control" Einstellung gibt. Wenn ja dann DISABLE die mal und probiers nochmal. Ansonsten gib mal die genaue Bezeichnung von dem Board an.

Kommentar von Lukas1808 ,

was macht denn diese Q-Fan control?
Was passiert wenn ich die disable?

Kommentar von Eutervogel ,

Ich schätze mal dein BIOS will die Drehzahl des Lüfters regeln und dein Lüfter hat da seine eigene Steuerung für. Dann kommen sich die beiden in die Quere

Kommentar von Lukas1808 ,

Hab ein ASRock 970M Pro3 Gehäuse und ein AMD Fx-4300 Prozessor.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten