Frage von Jacqueline120, 61

Cpu fehler beim selbst zusammengebauten pc?

ich habe mir selbst einen pc zusammengestellt und wollte ihn heute aufbauen. egal was ich tu, ich bekomme kein bild auf diversen bildschirmen und mir wurde ein cpu fehler auf dem mainboard angezeigt. ich denke es liegt daran, dass bios geupdatet werden muss. kann ich das irgendwie selbst machen? ich besitze keinen weiteren pc. kann ich den pc vielleicht ohne den prozessor starten und irgendwie bios updaten? oder hat jemand eine andere idee, woran es liegen könnte und was man machen kann?

die daten: msi mainboard z170a pro carbon intel i5 6600k 3.5 ghz ne quiet 630w netzteil msi geforce 960 4gb

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DerKav, 10

Entweder hast du die goldene Fläche der CPU berührt bzw. GPU.

Das ist nicht gut.

Es kann jedoch auch sein, dass du die CPU falsch eingebaut hast. Der goldene Pfeil muss nach unten links zeigen.

PS: 630W sind unnötig, für diesen PC reichen auch 450-500 Watt.

Antwort
von viennaconcept, 16

Was du probieren kannst:

4+4 Pin Cpu Strom Stecker neu einstecken.
20+4 Pin Motherboard Strom Stecker neu einstecken.
Clear CMOS.
Kontrolliere ob die Cpu richtig im Sockel sitzt.
Ist das Display Kabel (Display Port, Hdmi,...) auch in der Grafikkarte und am Display richtig angeschlossen.

Antwort
von Smoke123, 27

Alles nochmal auseinander bauen und dann wieder zusammen setzen. Das würde ich erst mal machen. 

Antwort
von ZombieHasser, 24

Schau zuerst mal ob du ueberhaupt alle teile hast
zb nen prozessor kueler, ram, festplatte etc... Dann
ob alles miteinander kompatible, ist dann vlt die anleitung durchgehn und dir zeitlassen. Wenns dann nochimmer nicht klappt, schau ob es nicht an den bildschirmen oder anschluessen liegt. Wenn alles nicht bringt kanns sein das einpaar teile vielleicht schon schrott sind, aber das ist die unwarcheinlichste option, außer du hast es gebraucht gekauft.

Oder es ist nicht alles richtig angeschlossen.

Antwort
von DeineBesteHilfe, 45

Das liegt nicht am Bios. Vermutlich hast du den CPU-Fan oder den Stromstecker für die CPU oben links nicht richtig angeschlossen. 

Kommentar von Jacqueline120 ,

doch, es ist alles 100%ig richtig angesch

Antwort
von deathbyhacks, 36

Auch mein Rat hier wäre: Zeigs jmd der wirklich Ahnung vom Fach hat bevor du dir die CPU schrottest. Es sei denn du hast 300€ für ne neue parat. Dann viel Spaß beim weiterprobieren

Antwort
von Rich1992, 27

Wahrscheinlich ist bei dir alles übertaktet. Geh unter BIOS und stell mal auf “Auto“ ein, dann speichern und Neu Start.
Vielleicht ist das dein Problem?!

Kommentar von Jacqueline120 ,

wie geh ich denn bitte unter bios ohne bildschirm und ohne dass er hochfährt?!:D

Keine passende Antwort gefunden?

Fragen Sie die Community