Frage von sethyukio, 149

Cpu Auslastung immer hoch nach einbau einer ssd platte!?

Ich habe mir heute meinen alten pc im medimax aufrüsten lassen, neue Grafikkarte und meine alte Festplatte wurde ausgebaut und dafür eine ssd 120 gb eingebaut. Jetzt hab ich allerdings das Problem das meine cpu ständig im 50% - 100% bereich ist ohne das etwas läuft! Im Internet finde ich immer wieder nur "lösch aufwendige prozesse" oder "mach ein viren scan" all das bringt nichts da ja mein pc sozusagen komplett neu aufgesetzt wurde, windows neu drauf und die Grafikkarte wurde ja auch erkannt und läuft Problemlos... Ich weiß nicht was ich machen soll, ich bitte um hilfe !

Antwort
von softie1962, 110

Schau mal im Taskmanager welche Prozesse so viel CPU Zeit benötigen.

Kommentar von sethyukio ,

wie gesagt, es gibt keine prozesse die soviel Leistung ziehen, deswegen bin ich ja ratlos :/

Kommentar von ThePsilosopher ,

Klar, die müssen ja irgendwo aufgelistet werden :D Oder hast du bei "Prozesse aller Benutzer anzeigen" auch nichts gefunden?

Antwort
von Sasch93, 62

Lade dir die Treiber für die SSD runter

Antwort
von MatthiasHerz, 75

Wie alt ist (D)ein "alter PC"?

Was für eine Hauptplatine mit welchem Prozessor ist drinnen, wieviel Arbeitsspeicher und welche Grafikkarte?

Welches Windows läuft?

Wurde ein BIOS-Update gemacht? Falls nicht, könnte das die unnötige CPU-Last beheben.

Antwort
von Shino202, 66

sowas lässt man nicht aufrüsten das war Sinn frei da hättest du dir einen komplett neuen kaufen sollen das wäre sinnvoller gewesen

Antwort
von WosIsLos, 98

Braucht die neue Grafikkarte vielleicht dedizierten RAM?

Kommentar von sethyukio ,

die graka hat irgendwie selbst 1 gb ram und auf meinem pc laufen 4 gb ram

Kommentar von WosIsLos ,

Dann starte mal RESMON.

Damit kannst du nachsehen, welche Programme, Dienste, Prozesse Speicher verbrauchen.

Kommentar von vanHelsingi ,

welches windows hast du? 4GB sind heut zutage schon zuwenig. ich habe windows 7 und wenn ich nur Opera aufhabe dann sind schon 3,5GB in benutzung.

Kommentar von sethyukio ,

ich habe bereits über process explorer geschaut und das einzige was zieht ist svchost.exe aber diese gehört ja zum system und es kann unmöglich normal sein das diese dann 100% cpu verlangt. ich habe eben gemerkt das unter "windows update" noch nie ein update gemacht wurde, jetzt sucht er allerdings schon seit 10 minuten nach updates.

Kommentar von WosIsLos ,

Mit RESMON kannst du SVCHOST genauer auflösen.

Kommentar von softie1962 ,

Das ist es doch, der macht Windows Updates, mit anderen Worten der zieht jetzt erst mal um 1 GB Daten und installiert und installiert und  ...

Also Geduld. Kann schon mal über 'ne Stunde dauern.

Kommentar von sethyukio ,

vanHelsingi die ram sind eigentlich immer im guten bereich, wie mir der Mitarbeiter bei medimax auch schon sagte sei der ram bei mir eher unwichtig solange ich keine wirklich aufwendigen spiele spiele. nur die cpu springt immer hoch.. wenn ich allerdings die svchost.exe kill ist die cpu im leerlauf auf 1% .. Ich brauch aber nur mit der maus über den distplay schnell hin und her streichen und die cpu springt auf 38% und nach paar minuten ist die svchost.exe sowieso wieder da

Kommentar von vanHelsingi ,

genau vor einem Jahr hatte ich das gleiche Problem. wirklich Haar genau. ich habe lange bei C: gesucht bis ich ein merkwürdigen Ordner gefunden habe den ich nicht löschen konnte. das war eine Software die mit meine Browser verbunden war. also auf gut deutsch virus oder Trojaner. hinterher habe ich mein PC neuinstalliert. leider. ist ärgerlich aber manchmal gehts nicht anders.

ich schaue jetzt auch regelmäßig in den C: Ordner und was ich nicht kenne lösche ich sofort damit sowas nicht nochmal passiert und sich kein Virus ausbreitet.

Kommentar von vanHelsingi ,

bei mir hat dieser trojaner noch zusätzlich die "windows-firewall" blockiert. ich konnte es nicht mehr einschalten. kannst ja mal bei dir auch mal schauen ob es aktiv ist. unter "systemsteuerung" und "windows-firewall"

Kommentar von sethyukio ,

naja ich denke eher das irgendwas beim neu installieren von Windows nicht richtig geklappt hat, wie gesagt die Festplatte ist neu und das Problem war sofort da als ich das erstma auf meinem desktop war. "es wird nach updates gesucht...." dauert ewig :/ nich das ich jetzt warte und am ende findet er nix

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten