Frage von TriXi2657, 50

ComputerGeht einfach in BlackScreen aber läuft weiter....?

Hey in letzter zeit habe ich ein Problem mit meinem PC

Zb sehr häufig bei Streamcloud wenn ich was gucke auf Fullscreen bekomme ich plötzlich ein Blackscreen meine Maus ist weg der PC läuft aber weiter ich kann mein Laufwerk öffnen aber nix mehr tun muss dann per Reset Knopf denn PC neustarten

das war mir eig egal hab das per NowVideo weiter geguckt und da geht das per Fullscreen wieso auch immer aber nun Spiele ich momentan die DayZMod und da passiert mir das nun auch ab und zu bis jetzt nur 2 ma aber das selbe halt und mich kotzt das an und ich weiss nicht woran das liegt und ob ich das beheben kann.... hat da jemand die selbe ehrfahrung problem und es vielleicht behoben?

Antwort
von DaSilva88, 20

Klingt eher danach als würde das Netzteil nicht ausreichend power haben um die graka auf Volllast laufen zulassen.

Expertenantwort
von surfenohneende, Community-Experte für Computer & PC, 31

Exakte BEzeichnung des Netzeils ?

Hoffentlich aktuellsten Grafik-Treiber (kein Beta )

evtl. auch Grafikkarte defekt

Kommentar von TriXi2657 ,

PC:
Graka : Radeon R9 290x Tri-X OC / 
Prozessor : AMD FX 8350 Black Edition / 
Mainbord : M5A99X_EVO_R20 / 

und mein Netzteil emm ein WPM Bronze 700 von Sharkoon / 

Lüfter : nen Arctic-Freezer-Xtreme-Rev-2-Tower-Kuehler / 

Kommentar von surfenohneende ,

Graka : Radeon R9 290x Tri-X OC / 
Prozessor : AMD FX 8350 Black Edition /

Reinigen ! Raucher verbannen

nesten Grafiktreiber installieren, keinen Beta

Mainbord : M5A99X_EVO_R20 /

sollte gehen

ggf. BIOS Update

und mein Netzteil emm ein WPM Bronze 700 von Sharkoon 

Diese Sharkon WPM sind so naja ... besonders bei 700 Watt ... aber zumindest besser als die üblen WPM-v2 ^^

Arctic-Freezer-Xtreme-Rev-2

ganz OK für 125 Watt CPUs ... Reinigen!

Kommentar von surfenohneende ,

Test Sharkoon WPM

http://www.computerbase.de/2013-12/sharkoon-wpm500-test/7/ -> darum nicht so toll

ELKOs werden vermutlich auch nicht die Hochwertigsten sein ( so wie beim billigen Corsair VS )

Kommentar von surfenohneende ,
Antwort
von apophis, 33

Eventuell eine (noch nicht ganz aber bald) kaputte Grafikkarte?

Falls Du noch eine alte rumliegen hast, kannst Du es ja testen.

Kommentar von TriXi2657 ,

hab keine andere Graka mit diesem Mainboard... :/ leider... kann ich das auch anderst sehen habe ja auch prozessor und alles ma überprüfen lassen er hat nirgends fehler gefunden

nur mit einem programm sagte er mir ma beim Prozessor Fatal aber mit anderem prozessor hatte ich so ein ähnliches problem nur das da mein pc neugestartet ist von selbst wieso auch immer

also denke ich liegt es nicht am prozessor...

könnte ich die graka eventuell zurück geben ist bestimmt nicht ma nen jahr alt von Alternate.de

Keine passende Antwort gefunden?

Fragen Sie die Community