Frage von Nachtfalke19, 67

Computerexperten aufgepasst, was ist hier Kapput?

Hallo, folgendes Problem. Ich habe einen PC gebraucht gekauft. Ich wollte Ihn an machen. Alle lüfter gehen an das Motherboard hat Strom die Festplatte macht töne nur er fährt wohl nicht hoch, zumindest bleibt der Kontrollton (Piep) weg. Ich dachte es wäre der Arbeitsspeicher. Neuer Arbeitsspeicher ist drin und es änderte sich nichts. Danach war ich der meinung es ist die Graka also habe ich noch eine neue Graka eingebaut (zuvor nur Onboard Graka). Ich mach ihn an und zack es kam ein Piep. Jedoch erhielt der Bildschirm von der neuen Graka kein Signal. Ich hab den Bildschirm dann an den VGA anschluss der Onboard Graka angeschlossen. Der Bildschirm ging ganz normal an jedoch fuhr der rechner nicht im windows hoch sondern nur bis zum Bildschirm in dem ich ins Bios gelange dort erscheint der Hinweis "CMOS checksum error". Das Bild hält ca. 1 oder 2 minuten. Danach wird der Bildschirm entweder Schwarz oder bekommt schwarz weise streifen. Ich habe versucht das ganze zu wiederholen. In 8 von 10 fällen geht er zwar an fährt aber nicht hoch (kein Piep) in den restlichen 2 fällen fährt er hoch der Bildschirm wird aber nach 2 min. schwarz oder grau. Nehme ich die Graka raus geht er zwar an fährt aber nicht an und der Bildschirm bekommt kein Signal. Die Baterie für Bios habe ich schon gewechselt ohne effekt. Ich habe sowohl VGA als auch DVI anschluss ausprobiert.

Was kann das sein, hat jemand eine Ahnung?? Was kann ich machen? Vielen Dank

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Denno2015, 50

Das dein Rechner ab und zu mal an geht ist eigentlich eher ein schlechtes Zeichen.

Du hast alle Schritte die ich ausgeführt hätte bereits getestet.

  • Kommen absolut garkeine Bios Beeps? 
  • Hast du einen anderen Prozessor da?
  • Hast du mal die Festplatten und Laufwerke abgeklemmt und geguckt ob er weiter kommt als mit?

Das wären noch meine Ideen. Ist das alles negativ tippe ich auf ein defektes Mainboard.

Kommentar von Nachtfalke19 ,

Hallo Danke für deine Antwort. Der Bios beeps kommt nur sporadisch. Aber immer nur wenn die Graka eingebaut ist. Einen Prozessor hab ich nicht mehr hier rum liegen. Laufwerk und Festplatte habe ich abgeklemmt aber keine Veränderung.

Kommentar von Denno2015 ,

Dann wird das Mainboard durch sein denke ich.

Antwort
von DieReminiszenz, 39

Da ist wohl eine kleine Knopfbatterie am Mainboard kaputt:

http://www.com-magazin.de/tipps-tricks/pc/cmos-checksum-error-start-windows-pc-8...

Kommentar von Denno2015 ,

Die Baterie für Bios habe ich schon gewechselt ohne effekt

Kommentar von DieReminiszenz ,

Hömm, tut mir leid. Hab ich wohl überlesen.

Dann ist das Mainboard wohl anderweitig kaputt. Würde dir auch raten, den zurückzugeben. Alternativen sind wohl zeit- und geldraubender.

Antwort
von creator78, 27

Hört sich nach einem kaputten Bord an.
Vielleicht kannst du im BIOS die interne Graka deaktivieren. Wenn es dann nicht geht, heisst es wohl R.I.P.

Antwort
von Dotter1981, 29

Alle Kabel stecken richtig? Dann bring ihn zurück. Du kannst das Geld in dem Fall problemlos zurückverlangen.

Keine passende Antwort gefunden?

Fragen Sie die Community