Frage von xXFIGHTERXx, 39

Computer Problem/Mainboard CPU Grafik etc.?

Ich habe ein allem Anschein nach komplexes Problem. Mein PC war relativ langsam weswegen ich Mainboard und CPU austauschte. Danach ging der PC wann er Lust hatte einfach mal aus. Aber er lief. Dann habe ich etwas Rumprobiert und die Grafikkarte meines Bruders verbaut da ich erst die Grafikkarte im Verdacht hatte (alt und kein aktueller Treiber verfügbar). Hat nichts gebracht.Bild bekomme ich auch keins mehr, allerdings hängt das nichtm IT dem Tausch der Grafikkarten zusammen.hab ihn dann auf den ursprünglichen Zustand zurück gebaut. Er geht zwar bis jetzt nicht mehr aus allerdings hab ich kein Bild und kann den PC nicht nutzen (egal auf welchem Bildschirm und egal welches Kabel) von daher weiß ich Nicht mal ob das Problem behoben ist.

Ich hoffe jemand hat hier noch Ideen oder Lösungsvorschläge.

Grafik: Radeon HD4800Series Mainboard : P5VD2-X CPU: Intel Pentium Dual Core 2x2,2GHz Netzteil : LC6600v2.2

Zu dem anderen Mainboard (Bild) und CPU leider keine genauen Infos Aussee das es Asus Mainboard und Intel CPU ist.

Hoffe ihr könnt helfen vielen Dank im vorraus :)

Antwort
von burninghey, 9

Du hast auf nem uralten PC mit Core 2 Duo Windows 10 installiert? Da wundert mich garnichts! 

Bau den PC so weit zurück wie möglich, mit der alten Grafikkarte, und spar auf einen neuen. Für 200€ bekommst du bereits einen top aktuellen Skylake i3 inkl. Board und 8GB DDR4 Ram.

Kommentar von xXFIGHTERXx ,

Nein auf einem quad Core ;) lief auch Top und schnell das Problem lag woanders ...hab auf dual zurück gebaut um zu sehen woran es liegt 

Antwort
von TechnologKing68, 21

Ich nehme an, du hast nach dem Mainboard-Umbau den PC nie neu aufgesetzt und das geht nie lange gut. Alte Treiber des alten MBs stören den Betrieb, setze den PC neu auf.

Kommentar von xXFIGHTERXx ,

Jaein...beim ersten Umbau hab ich alles runtergeworfen formatiert etc. Um dann Windows 10 zu installieren.

Danach nicht mehr da ein "Fachmann" meinte Windows 10 würde diese Einstellungen Formatierungen usw. Automatisch machen was ein neuaufsetzen überflüssig mache

Kommentar von TechnologKing68 ,

Nein, es gilt:

neues Motherboard = Neu aufsetzen

neues Motherboard + nicht neu aufsetzen = Probleme

Letztlich hätte man versuchen können, die alten Treiber sauber zu deinstallieren mit sicherem Modus und einem Uninstaller vom Hersteller, aber jetzt scheint mir ein Neuaufsetzen besser.

Kommentar von xXFIGHTERXx ,

Naja neuaufsetzen wollte ich ihn eh nochmal allerdings ohne Bild schwer :s kann ja nochmal ins BIOS -.- 

Kommentar von TechnologKing68 ,

Nun ja, du musst einfach direkt die CD einlegen, dann im BIOS die Boot-Reihenfolge ändern und dann von CD die Windows Installation starten, dann hast du schon wieder Bild.

Antwort
von MisterCreeperHD, 12

Vlt. ist das Netzteil zu schwach/defekt, würde die Ausfälle erklären.

Tipp: Nie beim Netzteil sparen, sonst kann es sehr teuer werden

Kommentar von xXFIGHTERXx ,

Zu schwach nein defekt ist eine Option ...erklärt allerdings noch immer nicht den Bild Verlust 

Kommentar von MisterCreeperHD ,

Vlt. bekommt die Graka zu wenig Saft

Kommentar von xXFIGHTERXx ,

Hab ich mir auch schon gedacht ....naja ich werde wohl den PC auf neuformat zurück bauen ein neues Netzteil holen und hoffen das das dann läuft 

Antwort
von Netcrobat, 20

Vllt liegt das Problem am Lüfter?

Kommentar von xXFIGHTERXx ,

Nope gekühlt wird er gut genug 

Keine passende Antwort gefunden?

Fragen Sie die Community