Frage von Phantom0402, 94

Computer hat Problem mit USB-Gerät nach Nachfüllung der CPU-Wasser-Kühlung?

Hallo liebe Leute,

ich habe eben meine Wasser-Kühlung der CPU nachgefüllt. "OCOOL EISBERG" heißt das Teil, und es bietet extra eine Nachfüllmöglichkeit. Zum nachfüllen habe ich destilliertes Wasser genutzt. Nachgefüllt habe ich mit einer Einwegspritze aus der Apotheke. Es ist garantiert kein Tropfen daneben gegangen und es tritt auch kein Wasser aus der Kühlung aus. Jetzt frage ich mich natürlich, ob das mit dem destilliertem Wasser überhaupt so eine gute Idee war?

Jedenfalls habe ich seit dem Nachfüllvorgang folgende Meldung über einen USB-Controller, zu dem mir aber nichts einfällt: "USB-Gerät wurde nicht erkannt. Das letzte USB-Gerät, das an diesen Computer angeschlossen wurde, hat nicht ordnungsgemäß funktioniert und wird nicht von Windows erkannt. Empfehlung: Schließen Sie das Gerät (welches auch immer das sein mag?!?!!11!1!) erneut an. Wenn es immer noch nicht von Windows erkannt wird, ist das Gerät möglicherweise nicht funktionsfähig."

So, meine Herrschaften.. Jeder kennt ja die Windows-Problembehandlung.. die hat mir, wie zu erwarten, nichts gebracht. Der Meldung entnehme ich demnach: "Hey, du hast mit irgendwas Mist gebaut. Irgendwas an deinem PC funktioniert nicht mehr, und irgendwas könnte helfen." Demnach auch nichts hilfreiches.

Ich möchte betonen, dass alle angeschlossenen Geräte nach wie vor einwandtfrei funktionieren. Auch die Wasserkühlung läuft unverändert, nach wie vor. Im Geräte-Manager wird ein unbekanntes USB-Gerät angezeigt (Gelbes Ausrufezeichen), mit der Zusatzmeldung "Fehler beim Anfordern der Gerätebeschreibung." Die Meldung plöppt fast sekündlich auf. Jedes mal mit dem Geräusch, als würde ich ein USB-Gerät wiederholt ein- und ausstecken.

Hier ein Paar infos zu meinem Computer.

CPU: Intel Core i5-4690K 4x von 3.50 auf 4 GHz übertaktet Grafik: nVidia GeForce GTX 970 Motherboard: ASRock B85M Pro3 RAM: 16 GB Betriebssystem: Windows 10

Antwort
von Rakisch, 52

Versuch mal - sofern du das Gerät wirklich nicht brauchst es im Geräte Manager zu "deinstallieren". Hatte das gleiche Problem mit meinem Gamepad. Im Geräte-Manager steht geräte funktioniert nicht, tut es aber ohne Problem - Windows hatte ja noch nie bugs - stimmts :)?

Kommentar von Phantom0402 ,

Habe es mal deinstalliert. Alles funktioniert weiter, mal gucken ob die Meldung noch kommt.

Kommentar von Phantom0402 ,

Habe den Computer mal neu gestartet. Gerät ist wieder im Geräte-Manager aufgeführt. Nach wie vor mit dem gelben Ausrufezeichen. Unter den Eigenschaften des Geräts steht: "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

Fehler bei einer Anforderung des USB-Gerätedeskriptors."

Expertenantwort
von Agentpony, Community-Experte für Computer, Grafikkarte, Hardware, ..., 29

Keine Ahnung, was das verursacht.

Bei mir taucht aber dieselbe Meldung auf - und zwar wenn ich mein Telefon zum Laden am Rechner hatte, aber erst beim darauf folgenden einschalten... Sehr seltsam, aber da es sonst keine Auswirkung zu haben scheint, bin ich zu faul zum nachsehen.

Kommentar von Phantom0402 ,

Das mit dem Telefon könnte eine gute Idee sein. Das werde ich gleich mal überprüfen.

Kommentar von Phantom0402 ,

Leider auch nicht das Problem...

Antwort
von burninghey, 47

Kartenleser intern per USB verbunden der nicht mehr funktioniert? Frontanschlüsse intern per USB verbunden und haben Kurzschluss?

Würde alle USB Geräte im laufenden Betrieb abziehen (auch interne USB Stecker) und schauen ob die Meldung weggeht. Notfalls Neustart mit einer alten PS/2 Maus ohne USB Geräte.

Kommentar von Phantom0402 ,

Alle Geräte ein- und auszustecken habe ich ausprobiert. Alle Geräte werden beim einstecken erkannt, also kann es davon nichts sein. Habe nach der Antwort von Rakisch mal das betroffene Gerät deinstalliert. Mir fällt nichts auf, was ich jetzt vermissen würde. Die Fehlermeldung ist seit dem ausgeblieben.

Antwort
von lukasatal, 48

Ich frage mich was die Funktion des USB(Controller)'s mit dem CPU, oder noch verrückter: Mit dem Kühlwasser zu tun hat... o.O

Kommentar von Phantom0402 ,

Die Frage stelle ich mir auch, wohl berechtigt.

Kommentar von lukasatal ,

Geh mal in Windows zu "Systemsteuerung>Geräte Manager> USB-Controller und schau ob Treiber installiert sind! Wenn nicht bzw. defekt suche im Internet nach deinem Computer und dessen Treiber! Nach deinem Motherboard anscheinend ein "ASUS"! Da findet man im Internet ziemlich schnell Treiber!

Kommentar von Phantom0402 ,

Meinen PC habe ich mir selber zusammengestellt. Da gibt es keinen Hersteller. :( Sie mal was ich zu Rakisch geschrieben habe, weiter unten.

Antwort
von gooo606, 14

geh mal auf die herstellerwebsite von deinem mainboard. dort solltest du einen aktuellen usb treiber finden

Kommentar von Phantom0402 ,

Auf der Herstellerseite finde ich zum ASRock B85M Pro3 leider keinen USB Treiber. Dafür eine Menge anderer Treiber, die ich sicherheitshalber mal Installiert habe. Mittlerweile zeigt der Geräte-Manager zwei unbekannte Geräte an. Beide mit der Zusatzmeldung "Fehler beim Anfordern einer Gerätebeschreibung.".

Kommentar von gooo606 ,

also unter downloads finde ich an fünftletzter stelle einen treiber für USB. zu den beiden unbekannten geräten im gerätemanager: unter welcher kategorie stehen die denn?

Antwort
von lukagon, 42

Ich glaube du meinst alpha cool :D

Kommentar von Phantom0402 ,

Das stimmt, der Name viel mir nicht ein, auf dem "Kühlblock" steht ocool eisberg, nur danach konnte ich gehen. :D

Kommentar von lukagon ,

:D

Keine passende Antwort gefunden?

Fragen Sie die Community