Frage von zitronenkuchen, 92

Cmd erkennt den Befehl "fastroot" nicht?

auf dem Bild ist recht gut zu erkennen was ich meine...

ach ja ich roote gerade mein Handy... oder versuche es...

Antwort
von Ghost423, 35

Hast du bei deinem handy die einstellung "immer vertrauen " angemacht , das wird gefragt wenn du die usb-docking angemacht hast und das geräte an den pc angeschlossen wird

Oder aktualisiere die treiber fürs handy

Ich nehme an dass, das handy die adb befehle annimmt und dann die fastboot befehle im bootloader nicht benutzt

Kommentar von panama98 ,

er möchte nicht mit adb arbeiten... er möchte mit fastboot arbeiten und dazu braucht man kein "Vertrauen an"

bei adb ist es anders

Antwort
von panama98, 20

1. Dein handy muss im Fastboot mode sein!!!!! ( Google hilft weiter )

How to fastboot <HANDY NAME>

bei mir ist es: Handy anschließen + zeitgleich MENÜ drücken

Installierte treiber wären auch hilfreich

2. öffnest cmd und Navigierst in das verzeichniss mit der fastboot datei

3. Gibts dann folgende Befehle ein ( So machte ich es mit dem Xperia neo )

C:\Android\fastboot\ > fastboot devices

 dort sollte nun dein Gerät gelistet sein! .. wenn nicht Fastboot-Treiber installieren und oder prüfen ob das gerät im fastboot mode ist

Ab jetzt Geht deine Garantie verloren!

C:\Android\fastboot\ >  fastboot -i 0x0fce oem unlock 0x********************

Dabei die sternchen ersetzen!!!
bsp für die sternchen: 

EAD5D35A40D94E49

Auf der seite bekam ich meinen Code für ein Xperia gerät:

http://developer.sonymobile.com/unlockbootloader/

auf der seite wählst du unten dein gerät.. tippst weiter

machst eine email bestätigung (kein spam)

und musst glaub ich deine einzigartige seriennummer eingeben die du in der einstellungen app irgendwo findest

Glaub das ist erstmal genug TexT!

Antwort
von illerchillerYT, 30

Da steht fastBoot nicht fastRoot. Was wilslt du denn?

Kommentar von zitronenkuchen ,

ich hab es sowohl mit fastboot und fastroot ausprobiert... aber in der Schritt für Schritt Anleitung fürs Rooten steht fastboot... und auf dem Bild kann man ja erkennen, dass das nicht funktioniert

Kommentar von illerchillerYT ,

hast du usb debugging aktiviert?

Kommentar von zitronenkuchen ,

Ja und auch mehrfach auf Built-Nummer gedrückt

Antwort
von lgp619, 52

Seh ich da ein > vor fastroot statt \?

Kommentar von zitronenkuchen ,

das > lässt sich nicht löschen und mit einem \ oder / geht es leider auch nicht

Danke für deine Idee

Antwort
von rootcrafter, 38

Navigiere in der cmd bevor du was eingibst in den Ordner wo die Datei fastboot.exe liegt.

z.B
cd Android

Kommentar von zitronenkuchen ,

Hab ich gemacht, wobei ich nur in den Android Ordner meines Handys gegangen bin... hat mir wieder nur eine Fehlermeldung angezeigt

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten