Frage von mariogordon124, 10

Citizen Plugin?

Hallo erstmal,

Ich habe einen Minecraft Bukkit 1.8 Server. Alle Plugins funktionieren außer Citizen. Wenn ich z.B. ein NPC erstellen will und den Befehl eingebe kommt keine Rückmeldung keine Fehlermeldung im Chat und es wird kein NPC erstellt! Bei manchem Minecraft Versionen wie z.B. 1.8.8 steht in der Serverkonsole das das Plugin inkompatibel sein und deaktiviert wurde... Bei manchen versionen steht dies nicht aber funktioniert auch nicht. Vorher hatte dies immer geklappt.

Installierte Plugins: Chairs, ChatManager, TitleWelcomeMessage, WorldEdit, SuperVanish, JoinCommands, Hub, Multiverse-Core, PermissionsEx(Vllt. hat es ja damit zu tun?), LWC, WorldGuard, Citizen(Wird rot angezeigt), Multiverse-Portals, HomeSpawnPlus

Bitte um hilfe!

Antwort
von FireCubx, 4

Ich schätze mal du benutzt die falsche Version, da das Plugin rot angezeigt wird, aber was sagt den die Serverkonsole beim Laden? Kopier am besten den ganzen Log bei Pastebin und schick dann den Link hier rein :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten