Frage von derdunkleritter, 127

Cinema4D rendert nicht richtig, was kann ich tun?

Hej,

Ich bin gerade dabei etwas nettes in C4D zu zaubern, aber i.wie will der PC nicht richtig rendern. Denn immer, wenn eine Szene mit dem Rig render, sind an seinem Kopf so komische Pixel. Ich bin jetzt auch noch nicht so lange mit dem Programm vertraut, weshalb ich auch nicht so wirklich in der Materie bin.

Naja, ich hoffe ihr könnt mir i.wie heflen :) LG

Antwort
von michel1975, 44

Du solltest die Flächen noch schließen welche an den "Haaren" fehlen. So wie es jetzt ist kann man ja in die Geometrie hinein schauen. Die kleinen schwarzen Punkte kommen durch Ambient Occlusion. Drehe da mal an den Einstellungen. Ich vermute auch fast das du den physikalischen Renderer verwendest. Schalte mal auf standart und schaue ob die Punkte dann auch da sind

Kommentar von derdunkleritter ,

Danke auch erstmal für die Antwort, aber wie soll ich denn jetzt die Haare verändern?

Kommentar von derdunkleritter ,

Sry, aber wie kann ich denn diese Flächen und so schliessen?

Antwort
von Gragion, 74

Schätze liegt an der Textur.

Wenn man genau hinschaut, sind ein paar Flächen durchsichtig. 

Kommentar von derdunkleritter ,

Danke erstmal für die Antwort. Aber an der Textur kann es eigentlich nicht leigen, ich sie mit Gimp so bearbeitet habe, dass da eigentlich nichts durchsichtig sein kann.

Kommentar von Gragion ,

Dann könnten die Rendersettings ein Problem haben.

Kommentar von derdunkleritter ,

mhm gut möglich, weisst du an was das dort liegen kann?

Kommentar von Gragion ,

Leider nicht, nein. 

Antwort
von BOZZZZ, 40

Das könnte ein uv mapping fehler sein

Kommentar von derdunkleritter ,

Und wie löse ich das?

Kommentar von BOZZZZ ,

Probier erstmal, was passiert, wenn du das Phong-Tag entfernst. (Das Phong Tag findest du rechts neben dem Namen deines Charakters. Das Symbol zeigt zwei kleine orange Kugeln.) Klick 1x auf das Tag und drücke entfernen. Vielleicht könnte das auch das Problem sein.

Kommentar von derdunkleritter ,

Tut mir ja leid, dich enttäuschen zu müssem, aber da ist kein Phong- Tag. Also nicht bei dem Rig.

Kommentar von derdunkleritter ,

:(

Antwort
von Simigb32, 4

schau das mal an (du must bei Ambient.... den Evaluate Transparency anhackeln damit der skin gezeigt wird)

Antwort
von vonPB, 67

Hey, könntest du mir mal deine rendersetzings schreiben?

Kommentar von derdunkleritter ,

Ja klar:

-Ausgabe

Breite: 1920

Höhe: 1080

Auflösung: 72

Seitenverhältnis: 1.778

Pixelverhältnis: 1

Bilderrate: 25

-Speichern

Format: AVI

Farbtiefe: 8 Bit/Kanal

(Alpha- Kanal, könnte ich dort zum Beispiel ankreuzen, hab ich aber nicht)

-Ambient Occlusion

-Global Illumination

-Antialiasing

Antialiasing: Bestes

Min Level: 1x1

Max Level: 4x4

Schwellwert: 10%

Kommentar von derdunkleritter ,

Also ich hoffe das war das richtige

Kommentar von derdunkleritter ,

Und?

Keine passende Antwort gefunden?

Fragen Sie die Community