Frage von Gerd1963, 56

Castelgarden Aufsitzmäher Motor geht immer aus?

Hallo, ich habe da ein Problem mit meinem bestimmt schon fast 20 Jahre alten Brill Aufsitzmäher mit Briggs & Stratton 12,5 PS Motor (war mal ein 13PS auf dem Mäher verbaut). Wenn ich etwa 10 - 15 Minuten gemäht habe, geht der Motor einfach aus, wie wenn man den Schlüssel einfach herumdreht. Von der eingebauten Elektronik- Platine ist dann ein Dauer- Piepton zu hören. Man kann den Mäher anschließend gleich wieder starten oder wenn man schnell genug ist, den Mäher mit dem Schlüssel schon gleich während des Ausgehens starten (dann braucht man Mähwerk, etc. nicht extra aus machen). Jetzt läuft er allerdings nur wenige Sekunden und geht wieder genauso aus. Ich muss den Mäher erst eine kurze Zeit abkühlen lassen, dann läuft er wieder seine 10 Minuten. Es handelt sich wohl definitiv um ein elektrisches Problem (hatte ja am Anfang noch Tankentlüftung und so in Verdacht, aber das ist es alles nicht), dennoch weiß ich wirklich nicht mehr weiter. Ich hatte zunächst den einen Fehler im Schlüsselschalter vermutet und diesen ausgetauscht, dann die Platine erneuert, den Schalter für den vollen Fangkorb habe ich gebrückt, auch den Schalter, der abfragt, ob ein Gang eingelegt ist, habe ich vorsichtshalber mal außer Kraft gesetzt. Alles ohne Erfolg. Anfangs hatte man jedes 2te Mal sogar noch ohne Fehler durchmähen können, nun hat er den Fehler aber jedes mal... zum Verzweifeln. Ich würde mich freuen, wenn jemand eine Idee hat. Vielen Dank

Antwort
von Odenwald69, 45

Hört mir eher an als wenn er überhitzt und abschaltet würde den in eine Fachwerkstat mal bringen das der Motor mal zerlegt wird

Antwort
von Jewiberg, 42

Der Motor überhitzt und die Elekronok schaltet ihn dann ab. Das kann mehere Ursachen haben. Die Elektronik: Sie bekommt von einem defekten Sensor falsche Temperaturwerte und schaltet ab. Oder am Motor bzw. An den Wellen sind die Lager nach 20 Jahren fest und der Motor muß nehr kraft aufwenden und überhitzt sich dabei. Nach 20 Jahren sollte das Gerät einmal komplett zerlegt und alle Verschleißteile, Dichtungen und Lager getauscht werden. Auch das Zündkabel besser erneuern und die übrigen überprüfen, ob die Isolierung noch OK ist.

Antwort
von Maxschmeling, 17

Hallo bei den Symdomen sit zu 100% die Ventiele schuld einfach Ventiele ausbauen ca. 1 bis 1,5 Zentel vom schaft abschleifen Ventiele in den Ventielsitz einschleifen und wieder mit einer neuen Zylinderkopfdichtung zusammenbauen und er läuft wieder wie neu für die nechsten 10 Jahre Arbetszeit ca. 1 Stunde lg Max

Keine passende Antwort gefunden?

Fragen Sie die Community