Frage von PVEKeNiKsE, 41

Canon EOS 700D, brauche Firmware 1.1.4 für Magic Lantern?

Hallo,

ich habe ein Problem! Ich wollte mir eben Magic Lantern für die Canon EOS 700D installieren. Für die Magic Lantern Version, brauch ich die Canon Firmware 1.1.4 (installiert bei meiner Canon ist die Version 1.1.3) Gut, ich dachte mir lade ich mir die 1.1.4 auf der Canon Website runter. Leider gibt es aber schon die Version 1.1.5 die mit Magic Lantern NICHT kompatibel ist. Ich finde nirgendwo im Internet die Version 1.1.4. Könnt ihr mir helfen?

Antwort
von ghost40, 25

Alle firmware Versionen bekommst du auf traumflieger.de

Kommentar von PVEKeNiKsE ,

Dort gibt es leider keine Firmware Versionen für die 700D ;(

Kommentar von ghost40 ,

Tatsächlich, da haben die für fast alle caannons sämtliche firmwareversionen aber die 700d ist nicht dabei. Ist aber garantiert wo zu finden, denn die 1.1.5 gibt es ja noch nicht so lange. Wenn ich sie finde melde ich mich.

Keine passende Antwort gefunden?

Fragen Sie die Community