Frage von Rubick117, 36

Browser Plug Ins wollen nicht laden?

Hallo zusammen,

ich hoffe ihr könnt mir weiterhelfen. Seit kurzem will mein Google Chrome Browser keine Plugins oder Hintergrundbilder aus dem Chrome Web Store runterladen. Ich bekomme jedesmal nur eine Fehlermeldung (siehe erstes Bild im Anhang).

Wenn ich normal meinen Browser öffnen will, bekomme ich jetzt auch immer eine Fehlermeldung (siehe zweites Bild im Anhang). Auch wenn ich mittlerweile alle Erweiterungen deinstalliert habe, bekomme ich weiterhin diese Meldung.

Und letztendlich startet mein Browser immer auf dieser Google Chrome Index Seite, anstatt dort wo ich es eingestellt habe (siehe drittes Bild im Anhang). Das war vorher auch noch nie so.

Das alles ist aufgetreten nachdem ich auf meinem Computer einen Virus hatte. Darauf hin habe ich mein Antiviren Programm aktualisiert und den Virus entfernen lassen. Auch wenn alles vom Virus entfernt wurde, ist es trotzdem so komisch. Es beschränkt sich auch nicht nur auf Google Chrome, dass gleiche war auch bei Fire Fox so.

Vielleicht übersehe ich auch etwas offensichtliches, ich bitte um eure Hilfe.

Liebe Grüße, Rubick.

Antwort
von MagicalMonday, 25

Das offensichtliche wäre, zunächst mal Chrome neu zu installieren, würde ich sagen.

Kommentar von Rubick117 ,

Habe ich schon mehrfach getan, hat leider nichts gebracht. 

Antwort
von MatthiasHerz, 22

"[...] nachdem ich auf meinem Computer einen Virus hatte. Darauf hin habe ich mein Antiviren Programm aktualisiert [...] Auch wenn alles vom Virus entfernt wurde, [...]"

Woher willst denn wissen, dass alles entfernt wurde, da der Virus ja trotz installierter Antivirensoftware auf dem System war? Wer sagt Dir, dass er nicht noch drauf ist?

Wende Dich an http://www.trojaner-board.de/ . Dort kann und wird man Dir helfen, Deinen PC tatsächlich virenfrei zu bekommen.

Kommentar von Rubick117 ,

Mein Antiviren Programm war nicht aktuell und am laufen, also konnte es den Virus auch nicht vorher aufhalten. Jetzt habe ich soweit alles entfernt, was vom Virus drauf war. Nur das halt mit dem Browser ist noch komisch, aber es wird soweit nichts mehr als Virus ect. erkannt.

Kommentar von MatthiasHerz ,

Das bedeutet nur, dass der Virenscanner keine Signaturen des Virus mehr findet, aber nicht, dass er vollständig entfernt wurde.

Vor dem Update wurde er gar nicht erkannt und konnte sich schon ausbreiten.

Es ist "etwas komisch", aber Du weigerst Dich anzuerkennen, dass es Reste eines Virus sein könnten.

Wenn mit Deinem Auto durch die Waschanlage fährst, ist es dann sauber, auch wenn an Spoiler und Kühler noch reichlich Reste von Mücken kleben?

Kommentar von Rubick117 ,

Ich weigere mich keineswegs und natürlich ist es dann nicht sauber, aber dass ist dann auch deutlich zu sehen. Ich habe doch selbst gesagt das noch immer nicht alles in Ordnung ist.

Kommentar von MatthiasHerz ,

Das Problem der meisten Schadsoftware ist, dass sie eben nicht deutlich zu sehen ist, sonst bräuchte es auch keine Virenscanner, um möglichst viel davon aufzuspüren und zu beseitigen.

Du hattest einen Virus im System und konntest bisher nicht bestätigen, dass oder ob er vollständig entfernt wurde.

Statt dem Link zu folgen, den ich Dir schickte, wo sichergestellt werden könnte, ob der Virus noch Reste hinterlassen hat und wo das Problem mit Deinem Browser liegen könnte, suchst lieber irgendwelche Ausreden.

Dann such weiter. Ich bin raus.

Kommentar von Rubick117 ,

Ich behaupte auch nicht das der Virus vollständig weg ist, ist er nämlich auch nicht. Du weiß nicht ob ich dem Link gefolgt bin oder nicht und stellst dich jetzt so an. Außerdem suche ich keine Ausreden und anscheinend ist es besser, wenn du nicht mehr antwortest.

Antwort
von Rubick117, 4

Es hat sich erledigt, die Frage ist damit beantwortet.

Keine passende Antwort gefunden?

Fragen Sie die Community