Frage von Jayche, 92

Braucht man für einen iOS 9 Jailbreak unbedingt iOS9?

Hallo erstmal, ich wollte mir mein Iphone 5s gerade jailbreaken auf iOS 9 aber ich hab iOS 8 und bin mir nicht ganz sicher, ob man das auch mit iOS 8 machen kann, ich hoffe ihr könnt mir weiter helfen :) 

Edit: Hab ganz vergessen zu erwähnen, dass ich mein Iphone schon auf iOS 8 gejailbreakt habe.

Antwort
von invader7, 52

Ja, da jedes System eine, vielleicht nur minimal, anders arbeitende Software hat. Da ist minimalismus wichtig.

Kommentar von Jayche ,

Wenn ich mein Iphone mit Itunes aktualisiere bleiben meine Apps, etc. noch vorhanden richtig?

Kommentar von invader7 ,

Ja ^^

Antwort
von i8Sn0wZ, 13

schau mal.
Du hast iOS 8 zurzeit ist iOS 9.2.1 Öffentlich verfügbar.
9.3 ist in der Beta!
Apple Signiert nach einer Zeit bestimmte Firmware Versionen nicht mehr.
Das heißt du kannst du iOS Version die nicht mehr signiert wird, nicht mehr benutzen, bzw du kannst nicht downgraden z.B von 9.2.1 auf 9.0.2 oder du kannst eine nicht-signierte nicht installieren.

Der Pangu 9.0 - 9.0.2 Jailbreak funktioniert nur für iOS 9-9.0.2!!

Da diese Versionen nicht mehr signiert werden kannst du nicht auf diese Updaten bzw. diese installieren sondern landest auf die neuste...

Ich empfele dir zu warten vielleicht haben Pangu und TaiG ein Ass im ärmel und releasen eine iOS 9.2.1 oder 9.3 Jailbreak.
Wahrscheinlich wird es ein 9.2 Jailbreak aber 9.2 wird eh nicht mehr signiert deshalb vermute ich mal :
iOS 9.2-9.3 Jailbreak by Pangu or TaiG :)

Antwort
von SirHeld47, 18

Ja das braucht man auf jeden Fall. Es geht auch nur mit den System da kann man nichts anderes mit machen. Wenn du 8.0 hast brauchst du ein Jailbreak für 8.0.

Antwort
von XXXNameXXX, 11

Für ios 8 gibt es auch einen eigenen jailbreak

Kommentar von Jayche ,

Achso ich hab ganz vergessen zu erwähnen, dass ich mein Iphone schon auf iOS 8 gejailbreakt habe :O

Kommentar von XXXNameXXX ,

Ou man also für was dann die frage ?

Kommentar von Jayche ,

Ich wollte einen iOS 9 Jailbreak ^^ ganz einfach xD

Kommentar von XXXNameXXX ,

Ja du kannst jetzt aber nicht auf ios 9 updaten weil du dann nur auf ios 9.2.1 kommst und du dies nicht jailbreaken kannst

Antwort
von ParanoidGengar, 29

Ja klar brauchst du dafür Ios 9

Kommentar von Jayche ,

:/ hab extra nochmal gefragt, weil ich keine Lust hab' die Tweaks erneut herunterzuladen :/

Keine passende Antwort gefunden?

Fragen Sie die Community