Frage von 1pat1, 88

Braucht man für eine Smartwatch Bluetooth 4.0?

Braucht man für eine Smartwatch Bluetooth 4.0? Oder kann man Bluetooth 3.0 mit Android 4.4 auch benutzen.

Antwort
von GoldenNerd, 88

Ich würde es probieren, aber selbst, wenn es funktioniert wird deine Handy Akkulaufzeit stark herabgesetzt, da die Nutzung von B3 im Vergleich zu B4 unglaublich hoch ist, es als würde man einen den Verbrauch eines V8s mit einem Tretroller vergleichen.

Kommentar von 1pat1 ,

Gilt das auch für Bluetooth LE 3.0? Aber trozdem vielen Dank. Ich hab das Fire Phone und Play store mit allen google services installiert. Hier steht irgendetwas von Bluetooth LE : https://www.amazon.de/gp/help/customer/display.html?nodeId=201555620

Kommentar von GoldenNerd ,

Ich besitze ebenfalls das Fire Phone:). D.h heißt einfach nur, dass das Fire LE unterstützt, aber nicht jedes Gerät unterstützt wird( so eine Art Absicherungsklausel). Im zweifel kann man versuchen es über eine Drittanbieterapp zu verbinden.

Antwort
von Geisterhund, 21

Hallo,

Das kann man so ohne weiteres nicht sagen, denn man muss wissen, welche Bluetoothversion dein Handy hat. Aber man kann sagen, dass wenn dein Handy (BT: 4.0) ein neueres Bluetooth als deine Smartwatch (BT: 3.0) hat, es funktioniert.

Die Bluetoothangaben oben waren nur als Beispiele gemeint.

Keine passende Antwort gefunden?

Fragen Sie die Community