Frage von matheasi, 72

brauche hilfe in excel, dringend?

hallo, ich brauche eine funktion oder formel in excel. hab in zelle A1= 1005 stehen, in B1 = 55 stehen, will dann in c1 wenn ich A1=1005 eingegeben habe, dass der wert aus B1= 55 erscheinen soll. Welche Funktion brauche ich da?

danke im voraus

mfg matheasi

Antwort
von Nemesis900, 46

Wenn in der Zelle A1 der Wert 1005 steht wird der Wert der in B1 steht angezeigt. Wenn in A1 etwas anderes steht wird der 0 angezeigt.

=WENN(A1=1005;B1;)

Kommentar von matheasi ,

hi danke hat funktioniert, eine frage. wie erweitere ich die formel wenn ich das ganze auch noch für A1 bis A5, B1 bis B5 und in C1 bis C5  soll durch die eingabe von A1-A5 B1-B5 erscheinen soll?

Kommentar von Nemesis900 ,

Verstehe gerade nicht ganz was du meinst. Meinst du das wenn in A2 der richtige Wert steht das dann in C2 der Wert aus B2 angezeigt wird. Das ganze dann halt auch immer weiter so?
Oder meinst du das A1 und A2 den richtigen Wert haben müssen damit C2 der Wert aus B2 anzeigt. Für C3 müssen dann die Werte aus A1, A2 und A3 richtig sein damit der Wert aus B3 angezeigt wird?

Kommentar von matheasi ,

das erste, in C1 sollen B1 oder B2 ... B5 angezeigt werden wenn ich A1 oder A2 ... A5 eingebe, das meine ich...

Kommentar von Nemesis900 ,

Wenn du das selbe nochmal in C2 willst dann machst du daraus einfach =WENN(A2=1005;B2;) für C3 dann =WENN(A3=1005;B3;) usw.

Bzw. Wenn in der A Spalte immer nur ein richtiger Wert ist und du dazu einfach nur den passenden Wert aus der B Spalte in C1 willst kannst du das so machen =SVERWEIS(1005;A1:B5;2;FALSCH)

Antwort
von beroud, 40

=WENN(A1=1005;B1;"")

das schreibst du in die zelle c1

ist die bedingung erfüllt (a1=1005), dann soll eben der wert aus b1 genommen werden (b1), ansonsten, du hast nichts anderes definiert, bleibt die zelle leer ("")

Antwort
von PWolff, 35

Soweit ich dich verstehe, suchst du SVERWEIS.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten