Frage von hiimvitohd, 82

Brauche Hilfe bei Fritz Powerline verbindung. Mein Lan wird bei dem einen Repeater nicht angezeigt. Wer soein Problem kennt bitte bescheid antworten?

Hallo, ich besitze einen Imac ende 2013 der auf dem neusten stand ist. ich habe alles probiert um die Powerline adapter miteinander zu verbinden. Das was mich nur komplett stört ist das ich sie damals einfach so "plug and play" like verbunden habe und alles hat ohne Probleme funktioniert. Aber seitdem ich die Powerline an meiner Ps4 hatte funktioniert sie an meinem Mac ums verrecken nicht mehr. Ich habe alles probiert und mich im Internet genaustens drüber informiert. Ich habe die Powerline Adapter geupdated und auf Werkeinstellung zurück gesetzt und mein Netwerk gefühlte 10 mal neu gestartet. Ich habe sie auch manuell verbunden über die Security-Buttons verbunden. By the way: ich benutze die Powerline Fritzbox Adapter "530E (das Set)" Das Problem ist einfach das ich kein lan Signal an meinem Mac bekomme. Bedeutet das oben bei meinem Router alles 3 Lichter aufleuchten (Power, lan, Powerline) und hier in dem Zimmer wo der Rechner steht nur Power und Powerline aufleuchten. Heißt das die beiden Repeater Verbindung zueinander aufgebaut haben und Power haben.

PS. komme ich noch kurz zu dem Programm. Also diesem "Fritz!Powerline" Programm. Ich habe es nochmals installiert und probiert es darüber zu lösen aber das Programm ist in meinen Augen Müll. Wobei ich ja nachdem ich die Repeater 530E gekauft hatte das Programm garnicht benutzen brauchte. Mal zeigt das Programm an das mein Mac überhaupt ne verbindung zu einem Repeater hat und mal nicht, halt so wie es bock hat..

Bitte um dringende Hilfe sitze da schon seit 3 Stunde dran und verzweifel komplett. Danke im Voraus Victor

Antwort
von FordPrefect, 61

ich habe alles probiert um die Powerline adapter miteinander zu verbinden. Das was mich nur komplett stört ist das ich sie damals einfach so "plug and play" like verbunden habe und alles hat ohne Probleme funktioniert.

So geht das eigentlich auch.

Das Problem ist einfach das ich kein lan Signal an meinem Mac bekomme.

LAN oder WLAN?

Bedeutet das oben bei meinem Router alles 3 Lichter aufleuchten (Power,
lan, Powerline) und hier in dem Zimmer wo der Rechner steht nur Power
und Powerline aufleuchten.

Das bedeutet schlicht, dass es keine verkabelte Netzwerkverbindung zwischen dem im Zimmer befindlichen PowerLine-Adapter und dem iMac gibt. Wenn die beiden anderen LEDs leuchten, ist die Verbindung PL1<->PL2 und die Verbindung PL1<->Router OK. Sofern der iMac tatsächlich per LAN-Kabel angeschlossen ist, ist entweder das Kabel defekt, die LAN-Schnittstelle am iMac nicht aktiviert oder aber falsch eingerichtet (kein DHCP zum Beispiel). Wenn du Pech hast, ist die interne LAN-Schnittstelle des iMac defekt. Dann geht das nur über einen USB-Ethernet-Adapter.

Kommentar von hiimvitohd ,

Also das Kabel ist definitiv nicht defekt, so viel kann ich sagen. Auch wenn ich das ganze noch nicht so gerafft habe kann ich mir kaum vorstellen das die Lan-Schnittstelle des Imac defekt ist und wenn wäre das richtig scheiße :D Aber gibt es eine möglichkeit die Lan-Schnittstelle am Imac zu aktivieren oder halt richtig einzurichten. Ich meine es könnte ja sein das sie durch die Ps4 irgendwie verstellt wurden. I dont fucking know xD. Also bei Systemeinstellung wird mir bei Ethernet DHCP angezeigt aber halt logischerweiße keine Verbindung. Ich bin irgendwie echt am Ende mit meinem Latein...

Kommentar von FordPrefect ,

Die LED am PL-Adapter (oder an einem Router, das wäre jetzt egal) signalisiert nur die physikalische Verbindung per Kabel. Wenn also die Gegenstelle nicht signalisiert, dass eine Verbindung besteht, dann ist das auch so (geprüft wird hier schlicht die elektrische Verbindung). Damit bleiben genau 3 Möglichkeiten:

1. Die Schnittstelle ist deaktiviert (sieht man in der Systemsteuerung am iMac aber sofort);

2. Die Schnittstelle am iMac ist defekt, oder

3. Am iMac steckt das LAN-Kabel nicht in der LAN-, sondern in der FW-Buchse (da passt es nämlich auch rein, hält aber nicht...).

Ich fürchte, dass Option 2 hier wahrscheinlich sein könnte. Das wäre irreparabel, dann bliebe nur der Weg des USB-LAN-Adapters.

Antwort
von siggiiii, 58

Hast du sie testweise mal an zwei benachbarte Steckdosen angeschlossen.

Kommentar von hiimvitohd ,

Ja habe ich und da hatte ich dann auch die Powerline verbindung die ich so auch habe, das Problem ist das ich vom dem Adapter in meinem Zimmer kein lan signal bekomme heißt also die Power und die Powerline LED leuchtet aber die lan nicht. Die von dem adapter neben dem Router leuchtet aber und die Kabel habe ich auch schon getauscht

Kommentar von siggiiii ,

Versuch doch mal ob die alte Konfiguration mit der PS noch funktioniert ansonsten könnte einfach Murphys Law zugeschlagen haben und ein Adapter ist einfach kaputt.

Antwort
von dreckmaster, 17

Internet hast du aber noch

Kommentar von hiimvitohd ,

ja klar über Wlan, aber zum zocken habe ich kein bock mal mit nem 300 ping zu spielen. Ich möchte nen konstanten 30 auf den ich mich verlassen kann. Was ich bei dem Wlan nicht kann.. Obwohl ich ne 50k leitung habe.

Keine passende Antwort gefunden?

Fragen Sie die Community