Frage von Lukas1808, 34

Brauche dringen Hilfe? CPU Lüfter funktioniert nicht?

Hey Leute!
Habe grade meinen PC fertig zusammengebaut und alles angeschlossen.
Dann an einen Monitor angeschlossen und an gemacht.
Bei der konfiguration lieg alles gut... bis auf: Der CPU Kühler lief nicht un die CPU wurde im sekundentakt lauter!
Ich weiss nicht woran das liegt!

Der Stecker müsste eigentlich richtig liegen... habe einen 4 Pin Stecker in einen CPU slot vom mainboard getan und wenn ich das netzteil anmache dreht er sich 1-2 sekunden lang...
dann hört er auf.

Ich hoffe jemand kann mir helfen, denn das ist echt doof...

Ich habe einen Arctic Freezer Pro Rev. 2.

Stelle auch mal ein Foto rein...

Antwort
von DaMenzel, 34

Sitzt der Kühler wirklich passend auf der CPU? 

Wärmeleitpaste ist auch in Ordnung und drauf?

Kommentar von Lukas1808 ,

Ja eigentlich schon.
Aber daran kann es ja nicht liegen, oder?

Kommentar von DaMenzel ,

Doch, das kann passieren - ich versuche es mal zu erklären. Wenn die Kühlung der CPU nicht ausreicht, dann schaltet diese sicherheitshalber ab -> dann läuft der Lüfter auch nicht mehr. Das könnte die "paar" Sekunden erklären die er läuft.

Kommentar von Lukas1808 ,

Woran merke ich das?
Die CPU läuft ja, weil ich grade schon in der konfiguration war...

Kommentar von DaMenzel ,

Du warst im BIOS obgleich der Lüfter nicht läuft? 

Also - wenn dem so ist, dann hat vermutlich der Lüftermotor einen weg. Du kannst das testen in dem Du mal 12VDC-Spannung anlegst an den Lüfter. Wenn er sich dreht ist er ok, dann könnte es noch sein dass der 12 V Anschluss am Mainboard (4-Pin -> also Drehzahlregelbar) defekt oder falsch eingestellt ist. 

AMD oder Intel CPU?

Kommentar von Lukas1808 ,

Amd

Kommentar von Lukas1808 ,

Wie soll ich die Spannung darauf bekommen? :D

Kommentar von Lukas1808 ,

sorry aber hab wenig ahnung von sowas

Kommentar von DaMenzel ,

Mhm, wenn Du Dich damit gar nicht auskennst wird es schwierig. Falls Du es ins BIOS schaffst, dann schalte mal "Cool and Quiet" ab. Dort müsstest Du auch eine Option finden mit der Du den Lüfter "voll" laufen lassen kannst.

Tut sich dann immer noch nichts, bleibt Dir nur noch einen anderen , eventuell auf dem Mainboard vorhandenen, Anschluss zu nutzen.

Geht er dort auch nicht brauchst Du einen neuen CPU-Lüfter.

Kommentar von Lukas1808 ,

Habe im Bios den CPU Kühler auf 9 gestellt.
Tut sich nix.
Bei dem Mainboard weiss ich micht ob es einen 2. CPU Fan Anschluss gibt.

Kommentar von DaMenzel ,

Welches Mainboard war das gleich noch?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten