Frage von BodenSeh, 496

Bosch Maxx 7 Green Collection: Bekomme Fehler F 17 (niedriger Wasserdruck) nicht in den Griff - Tipps?

Hallo, ich suche dringend Hilfe von Leuten, die sich mit der Maxx 7 und dem "F 17-Problem" auskennen und hoffe, ihr könnt mir helfen.

Folgende Lage: Ich habe kürzlich eine WaMa Bosch Maxx 7 von meinen Eltern, die sie vorher 2 Jahre in ihrem Friseursalon stehen hatten, den sie zum Jahresende aufgegeben haben, geschenkt bekommen und habe es kürzlich von einem jungen Sanitärfachmann, den ich über Myhammer gefunden habe, anschliessen lassen.

Die Anschluss-Situation ist ein bisschen kompliziert - das Gerät steht in der Küche und ist am normalen Spültischanschluss zusätzlich zum Wasserhahn und zur Spülmaschine mit angeschlossen, siehe Bilder. Sie steht gegenüber des Anschlusses und die Schläuche sind dementsprechend lang, ca. 3 m, siehe Bilder.

Nach dem Anschliessen scheint alles gut zu funktionieren, die WaMa pumpt Wasser rein und das Programm geht los, es fliesst auch Wasser. Dann kommt immer nach einer kurzen Zeit, etwa 5 - 10 Minuten, bei jedem Waschprogramm die Fehlermeldung F: 17 (Wasserdruck zu niedrig) und das Gerät stoppt. Einzig das Programm "Spülen" geht ganz durch.

Nun habe ich mich im Netz darüber schon relativ gründlich schlau gemacht, u.a. auch hier bei gutefrage.net, habe verschiedene Prüfprogramme laufen lassen (Übersicht siehe Bildtabelle) - die Programme Motor, Pumpen, Ventil, Heizen, Ventil sind wohl alle OK, es kommt keine Fehlermeldung, aber bei den Automatikprüfprogrammen kommt wieder F: 17.

Auch habe ich einen Reset gemacht, der die (wohl gespeicherten) Fehlermeldungen irgendwie löschen soll (Programmschalter auf 6 Uhr, U/min-Knopf drücken und halten, Progr.-schalter einen Schritt weiter drehen, U/min-Knopf loslassen) - und der Fehler kam nachher bei allen Waschprogrammen genau gleich wieder.

Ich weiss von meinem Vater, dass die Maschine vorher im Friseursalon schon diese Faxen machte, aber irgendwie konnten sie sie doch benutzen, ich weiss aber nicht genau wie. Dort war sie an einem eigenen Anschluss dran mit (wohl) besserem Wasserdruck.

Nun frage ich mich - kann es am zu niedrigen Wasserdruck liegen und am 3-m-Schlauch, der auch noch um 2 Ecken geht? Der Schlauch ist nirgends abgeknickt. Auch stelle ich es mir eher so vor, dass die Maschine erstmal das Wasser das sie braucht sammelt und einlaufen lässt und dann "damit arbeitet", ohne dass der bar-Druck da eine grössere Rolle spielt??

Oder kann es an der Steuerungseinheit liegen und/oder Softwaremässig oder von den Sensoren/Sensorknöpfen her was defekt sein?? (Bei einem anderen Maxx 7 - Besitzer, der dasselbe Problem mit F17 hatte, und das über gutefrage.net schließlich lösen konnte, lag es am Ende an einem der Sensorknöpfe, der fortwährend von selbst ein Signal sendete, als ob man ihn dauernd drücken würde, und so alles durcheinander brachte und das F 17-Problem war bei ihm danach weg...)

Und nochmals nachgefragt - ich bin mir nicht sicher, ob der Reset, den ich machte korrekt war - wie resettet man das Gerät?

Vielen Dank für eure Hilfe!!

Antwort
von Gluglu, 264

Hallo.

Bei Dir heißt der Fehler F17, bei anderen Maschinen anders... sowas kommt aber nicht gerade selten vor und ist auch meistens lösbar... ohne irgendwelche hochtragende "Prüfprgramme". Zu Deinem Wasseranschluß: Der sieht vielleicht etwas wild aus aber wenn Du mehrere Abgänge braust dann ist das halt mal so... und ist in Ordnung, solange alles dicht ist!

Zum Fehler: Wenn die Maschine Wasser einlässt überwacht sie dabei den Wasserstand im Bottich... muß sie ja weil sonst würde bei hohem Wasserdruck der Bottich überlaufen bzw. bei niedrigen Wasserdruck kaum was drin sein. Daher setzt sie dem "Wassereinlauf" ein i.d.R. ausreichend großes Zeitfenster, in dem der Wasserstand erreicht sein muß. Wenn nach der Überwachungszeit der Wasserstand nicht erreicht wurde (zu geringer Wasserdruck oder Defekt des Ventils) dann kommt der F17- Fehler. Der Fehler ist also eine Zeitüberschreitung des Wassereinlaufs.

Für diesen Fehler kommen also nur drei Ursachen in Frage: Entweder eine mangelhafte Wasserzufuhr, ein Problem mit dem Ventil oder ein Problem mit der Wasserstandserkennung.

Zur Fehlersuche: Stelle mal, bei leerer Maschine, ein Hauptwaschprogramm ein und starte es. Wenn der Wassereinlauf beginnt dann ziehst Du das Waschmittelfach ein Stück heraus: Dann kannst Du sehen, ob hier entsprechend Wasser kommt oder nicht. Wenn hier richtig Wasser läuft dann kann die Druckdose ein Problem haben: Deckel öffnen und Druckdose suchen (runde flache nivea- ähnliche Dose mit Kabeln dran)... hier den Schlauch abziehen und kräftig reinpusten denn manchmal setzt sich hier was ab und verursacht solche Probleme). Bringt das keine Abhilfe dann die Druckdose ersetzen.

Kommt nicht genug Wasser, dann mach mal den Wasserzulaufschlauch an der Waschmaschine ab, halte ihn in einen Eimer und dreh` den Wasserzulauf auf. Kommt dann gut Wasser, ist der Wasserzulauf in Ordnung und das Ventil hat ein Problem. Kommt nicht genug Wasser, dann die Siebe unmittelbar am Eckventil und am Anschlußstutzen der WaMa kontrollieren. Hier kann es an zwei Dingen liegen: Der Einsatz des Eckventils öffnet nicht richtig oder es liegen Fremdkörper in den Wassersieben.

Kommt genug Wasser dann hat das Zulaufventil der WaMa ein Problem (hängt beispielsweise ein Sandkorn drin oder kalk): Hier mal während des Wassereinlaufs mehrmals kräftig mit dem Griff eines Schraubendrehers auf den Wasseranschluß der WaMa klopfen (nicht abschlagen!). Mit etwas Glück löst sich beim Klopfen der Fremdkörper und wird mit ausgespült. Wenn das Ventil nicht aufgeht dann dieses tauschen!

Mfg

Kommentar von BodenSeh ,

Auch dir vielen Dank für diese Antwort. Wie schon beim anderen Teilnehmer gesagt - es lag am Sieb beim Aquastop-Teil, der völlig zu war. Funzt jetzt alles wieder - Gott sei dank!

Trotzdem danke für die Tipps hier, vllt. helfen die die zu einem späteren Zeitpunkt mal!

LG Arthur

Expertenantwort
von HobbyTfz, Community-Experte für Waschmaschine, 288

Hallo BodenSeh

F 17 ist Wasserzulauffehler, das stimmt.

In  der  Verschraubung  des  Schlauches, die  am  Wasserhahn
 befestigt  ist,  befindet sich  ein  Schmutzsieb,  auch  dort  wo
 der  Schlauch  an  der  Waschmaschine  befestigt  ist  könnte   sich  ein  Schmutzsieb in  der  Waschmaschine befinden. Ein Schmutzsieb befindet sich auch am Anschluss des Wasserstoppventiles.

Stelle  einen Eimer  unter  den Wasserhahn  und  kontrolliere ob  das  Wasser mit  genügend  Druck  ausläuft.

Sollte das alles in Ordnung sein dann kann der Fehler an der falschen Montage des T-Stückes liegen. Das T-Stück wurde nach dem Eckventil montiert und da könnte die Durchlaufmenge zu gering sein.

Dann muss das vorhandene Eckventil gegen ein Eckventil mit 3/4 Zoll-Anschluss getauscht werden.

Gruß HobbyTfz

Kommentar von BodenSeh ,

Der Fehler war korrekt, die Maschine ist OK. Es lag tatsächlich am Sieb beim Aqua-Stop-Teil. Der war zu. Habe es gereinigt und jetzt geht es ohne F17! 

Vielen Dank an alle - Fall gelöst!!

Kommentar von HobbyTfz ,

Gern geschehen

Antwort
von babyschimmerlos, 171

Du könntest das doch extrem einfach überprüfen, indem du die WaMa mit ihrem regulären Schlauch an einen richtigen einzelnen Wassersanschluss anschließt. Wenn sie dann keine Zicken macht, liegt es an deinem merkwürdigen Konstrukt. 

Kommentar von BodenSeh ,

Wäre vllt. ne Idee, aber ich habe ja keinen normalen Anschluss... kann aber versuchen, sie direkt anzuschliessen, wäre dann aber sehr umständlich... aber trotzdem ne Idee... muss mal schaun, danke!

Keine passende Antwort gefunden?

Fragen Sie die Community