Frage von Wegehenkel123, 95

BMW tankanzeige und Kühlmitteltemperaturanzeiger Kaputt?

Ich fahre einen 18 Jahre alten BMW 316i Compact und die tankanzeige und der Kühlmitteltemperaturanzeiger Spinnen rum beim anschalten des Wagens wird beides meiner Meinung nach korrekt angezeigt beim fahren dann fängt beides an hin und her zu gehen und m andre steht beides auf null Was ist das und was kann ich dagegen tun

LG Wegehenkel123

Antwort
von DachdeckerCom, Business, 62

Hallo Wegehenkel123,
als ich deine Frage gelesen habe, dachte ich erst, es liegt eventuell an den Außentemperaturen, dass deine Anzeige so spinnt. Allerdings ist es ja draußen nicht wirklich so kalt momentan, dass es Einfluss auf die Anzeigen im Auto haben sollte.

Vielleicht hat sich in dem Fühler etwas verkeilt oder einfach bei der Anzeige, sodass die Werte entweder nicht richtig gemessen oder auch angezeigt werden können - je nachdem, ob das Problem beim Fühler oder bei der Anzeige liegt.
Ich würde erst mal die Anzeige entstauben (ich gehe davon aus, dass hier noch Zeiger anstatt einer Digitalanzeige vorhanden sind). Wenn das nicht hilft, solltest du mal bei einer Autowerkstatt aus deiner Umgebung nachhaken.
Ich hab da eine Seite gefunden, worüber du schnell Termine bei einer Werktstatt findest und die dir ggf auch schon am Telefon helfen können
w w w . auto-werkstatt .d e/suche

Viele Grüße
Der Dachdecker

Kommentar von Wegehenkel123 ,

Dankeschön

Ich guck gleich mal 

Kommentar von ronnyarmin ,

Vielleicht hat sich in dem Fühler etwas verkeilt

Fühler sind elektrische Bauteile, da bewegt sich nichts. Wie soll sich da was 'verkeilen'?

Ich würde erst mal die Anzeige entstauben

Inwiefern sollte Staub zu schwankenen Zeigern führen können?

Es handelt sich um 2 Anzeigen, die unabhängig voneinander arbeiten. Dass alle beide den gleichen Defekt aufweisen, ist unwahrscheinlich.

Das einzig Gemeinsame, was sie haben. ist die Spannungsversorgung über einen Spannungskonstanthalter, wie gluglu schon geschrieben hat. Bei diesem könnte der Fehler liegen.

Antwort
von Gluglu, 41

Ich gehe mal davon aus dass mit dem "rumspinnen" (coole Bezeichnung aber wenn Du ernsthaft was wissen willst solltest Du schon sachlich schreiben) gemeint ist, das beide Zeiger sich gleichzeitig "falsch" bewegen, d. h. beide gehen zur gleichen Zeit gemeinsam zurück bzw. wieder hoch um dann ziemlich zeitgleich auf Null zu landen.

Viele Fahrzeuge haben im Kombianzeigeinstrument mittlerweile keine Drehspulmeßgeräte mehr drin sondern Stellmotore. Diese haben so ein Verhalten gezeigt, wenn der im Kombiinstrument vorhandene Spannungsregler kaputt ging (in Deinem Fall ein thermischer Fehler). Kombiinstrumente sind sehr teuer; daher würde ich empfehlen, das Teil zu öffnen und nach kalten Lötstellen suchen bzw. diese Nachzulöten. Wenn ihr dabei Spannungsregler findet dann diese auch mit tauschen. Dann dürfte es wieder funktionieren und kostet nicht viel!

Viel Erfolg!

Mfg

Antwort
von pamay, 37



 Die Tankanzeige und die Temperaturanzeige werden über einen Spannungskonstanthalter versorgt. Er befindet sich hinter der Armaturentafel. Meist ist das der Fehler wenn beide Instrumente gleichzeitig ausfallen. Also Tacho komplett ausbauen, dann kannst du die Leiterbahn verfolgen die zu den Instrumenten führt und du landest beim Spannungskonstanthalter. (Hat drei Anschlüsse,ist mit einer Schraube befestigt und ist nicht teuer)    Viel Erfolg!





Antwort
von Jogie24, 50

Könnte durch einen Mangelhaften Kontakt an einem Stecker liegen. Evtl schlechter Masse (-) Kontakt.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten