Frage von JuStiiX, 81

Blender Animation schwarz?

Ich habe aus Spaß mich mal ein wenig mit Blender beschäftigt. Ich habe mir ein kleines Intro aus Spaß zusammen gebastelt. Nun zum Problem, sobald das Rendern beendet ist, ist die Video Datei schwarz, Audio hingegen ist komplett normal.

Anbei ist ein Screenshot von meinen Rendersettings.

Ich habe Nodes angewendet um die Farbe zu "intesivieren" (Kamera).

MFG

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von tobi2255, 53

Hallo,

ganz blöde Frage, hast du auch eine Lichtquelle in dem Intro?

LG Tobi

Kommentar von JuStiiX ,

Nein, im Tutorial wurde die entfernt, habe ich also auch getan.

In Blender werden die einzelnen Bilder auch ganz normal angezeigt.

Kommentar von tobi2255 ,

bist du sicher, dass das dann läuft? Ohne Lichtquelle kommt da nicht viel bei raus, es sei denn du hast vergessen das Intro als Lichtquelle darzustellen, denn wenn es keine externe Quelle gibt, muss immerhin das Intro selbst Licht "abgeben".

Kommentar von JuStiiX ,

Habe nun eine Lichtquelle hinzugefügt und lasse das Intro mal komplett rendern, hoffentlich ist es dann in Ordnung.
Sofern es dann geklappt hat wirst du es schon merken :)

Kommentar von tobi2255 ,

Warum renderst du nicht einfach nur ein Bild, wäre schneller gegangen :)

Kommentar von JuStiiX ,

Ja.... Zu Spät :D

Kommentar von JuStiiX ,

Leider hat es nicht geklappt. Ist es möglich irgendwie mit dir in Kontakt zu treten über skype o.ä.? Ich würde zu gern wissen, wieso es nicht funktioniert :(

Kommentar von tobi2255 ,

was passiert wenn du ein einzelnes Bild renderst?

Kommentar von JuStiiX ,

Beim Rendern Normal, nach dem Rendern schwarz

Kommentar von JuStiiX ,

Es hat etwas mit der Welt zu tun, habe anscheinend von Nodes auf Background umgestellt. Gibt es eine Möglichkeit das rückgängig zu machen?

Expertenantwort
von Minihawk, Community-Experte für Blender, 19

Wenn ein Einzelbild korrekt gerendert wird, so passt etwas mit dem Codec nicht. Render am besten Einzelbilder und füge Audio-Bilder im Videoschnitt zusammen. Oder nutze andere Codecs.

Antwort
von DerMaster1, 47

Probiers mal mit nem anderen CODEC

Kommentar von DerMaster1 ,

avi Movie oder soetwas.

Antwort
von Pokentier, 34

Hast du ein Lightning Setup? Natürlich nur aus Spaß?

Kommentar von JuStiiX ,

Wenn du damit eine Lichtquelle meinst dann ja

Kommentar von Pokentier ,

In wiefern ist dein Rendering denn schwarz? Ist die Geometrie schlecht belichtet? Ich keine Geometrie zu erkennen? Oder ist das komplette Bild einfach nur schwarz?

Kommentar von JuStiiX ,

Sobald die Animation fertig gerendert ist, ist das Bild schwarz (Datei, nicht Blender), aber Audio ist vollkommen in Ordnung.

Kommentar von JuStiiX ,

Es hat etwas mit der Welt zu tun, habe anscheinend von Nodes auf Background umgestellt. Gibt es eine Möglichkeit das rückgängig zu machen?

Kommentar von Pokentier ,

Objekte in eine neue Szene importieren, ist immer am einfachsten, wenn etwas mit der Szene nicht stimmt, und es spart eine Menge Zeit.

Keine passende Antwort gefunden?

Fragen Sie die Community