Frage von D3ath1st, 257

Bin am verzweifeln! Nur 3,98GB RAM verwendbar?

Langsam bin ich am verzweifeln, deshalb formuliere ich mein Problem nun hier;

Mein System zeigt mir an das 8GB RAM installiert wurden. (Allerdings nur 3,98GB verwendbar sind) Laut BIOS habe ich nur 4GB RAM. Allerdings zeigt mir DXDiag wieder an das 8GB installiert sind.

-> Betriebssystem ist Windows 7 64-Bit Professional (SP1) -> PC eben komplett gereinigt (Kein Erfolg), RAM-Steine wurden beide herausgenommen und die Halterungen sauber gemacht und anschließend neu hineingesteckt.

Bei all diesen Widersprüchen fange ich langsam an an mir selber zu Zweifeln. Nichts von dem was ich bisher im Internet gefunden habe, hat mir geholfen. (MS-Config habe ich auch schon nachgesehen und den Maximalen-Speicher herausgenommen.)

Ich wäre euch sehr dankbar, könntet ihr mir dabei helfen.

Bei Fragen natürlich einfach stellen, mfG D3ath1st

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Roderic, Community-Experte für Windows, 103

Geh ins BIOS.

  • Gehe zu Advanced und dort zu
  • Chipset, dort zu
  • Northbridge Configuration

und überprüf die folgenden Einstellungen:

  • Bank Interleaving auf Auto
  • Node Interleaving auf Auto
  • Chanel Interleaving auf Auto und
  • Memory Hole Remapping auf enabled.

http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L-M\_LX\_PLUS/E8026\_M5A78L-...

Kommentar von D3ath1st ,

Erst einmal danke für die Antwort! Leider hat das auch nichts genützt. Habe nun Node Interleaving von "Disabled" auf "Auto" gesetzt. Leider kein Erfolg.

Kommentar von Roderic ,

Überprüf noch mal die Einstellungen bei

MSConfig/Start/Erweiterte Optionen...

alle Häkchen müssen raus - auch das bei PCI Lock!

Kommentar von D3ath1st ,

Habe ich schon als erstes versucht, da das der erste Tipp ist den man im Internet finden kann, hat nichts gebracht.

Kommentar von Roderic ,

Nochwas:

Gib mal an der Kommandozeile folgendes ein:

bcdedit /enum

und untersuch die Ausgabe. Steht da sowas verdächtiges wie

  • burnmemory
  • maxmem
  • truncatememory oder
  • removememory

?

Kommentar von D3ath1st ,

Davon steht da garnichts leider. 
Windows-Start-Manager
---------------------
Bezeichner {bootmgr}
device partition=C:
description Windows Boot Manager
locale de-DE
inherit {globalsettings}
default {current}
resumeobject {eb4c0718-f6fd-11e2-8c88-b3d89016c172}
displayorder {current}
toolsdisplayorder {memdiag}
timeout 30

Windows-Startladeprogramm
-------------------------
Bezeichner {current}
device partition=C:
path \Windows\system32\winload.exe
description Windows 7
locale de-DE
inherit {bootloadersettings}
recoverysequence {eb4c071a-f6fd-11e2-8c88-b3d89016c172}
recoveryenabled Yes
osdevice partition=C:
systemroot \Windows
resumeobject {eb4c0718-f6fd-11e2-8c88-b3d89016c172}
nx OptIn
numproc 6
usefirmwarepcisettings No

Kommentar von Roderic ,

Hm - eigentlich auch alles ok - bis auf das numproc - aber das ist ja nicht das momentane Problem.

Kommentar von D3ath1st ,

Was genau ist mit dem Numproc? Was kann das beeinflussen?

Kommentar von Roderic ,

Die Anzahl der verwendeten Prozessorkerne (Threads).

Das entspricht der gleichen Einstellung wie beim msconfig das Häkchen und der Wert bei Prozessoranzahl.

Kommentar von D3ath1st ,

Genau da habe ich selber eingestellt das er alle 6 Kerne verwenden soll. 

Kommentar von Roderic ,

Kannst du wegmachen. Wenn dort nichts eingestellt ist, verwendet Windows alle.

Kommentar von D3ath1st ,

Danke für den Tipp! Und danke für die gesamte Hilfe, gibst verdammt viele Ratschläge die ich so nirgends gefunden habe!

Kommentar von Roderic ,

Danke fürs Kompliment.

Schade - daß wir nicht weitergekommen sind.

Kommentar von Roderic ,

noch eine Idee:

mach mal an der eingabeaufforderung:

set

Wurde vielleicht Speicher an die Java Engine "verkauft"?

Kommentar von D3ath1st ,

Eben nachgesehen, auch nichts. Ich habe das Gefühl ich werde mein Windoof neu aufsetzen müssen. Hast du eventuell noch andere Dinge die ich probieren kann? Kann die Grafikkarte Speicher nehmen von meinem RAM?
Es ist einfach komisch das 8 erkannt werden laut DxDiag und System, nur BIOS sagt es sind 4GB

Kommentar von Roderic ,

Jetzt mal langsam:

Das BIOS sagt bereits, es sind nur 4GB???

Wenn das der Fall ist, dann sind wir die ganze Zeit an der falschen Baustelle.

Kommentar von D3ath1st ,

Lies dir meine Details an zu der Frage, dass habe ich oben bereits erwähnt, dass mein BIOS nur 4GB anzeigt, ich dachte das wäre mit einberechnet gewesen?

Kommentar von Roderic ,

Sorry - mein Fehler.

Dann zurück ins BIOS: Überprüf die folgende Einstellungen:

Advanced / Chipset / Internal Graphics

UMA Frame buffer Size auf [Auto]

und

Frame Buffer Location auf [Above 4G]

----------------------------------------------------------------------------------------

Sind das zwei gleiche Speichermodule?

Hast du im BIOS versucht, manuell Timing oder Spannungswerte  einzustellen?

Kommentar von D3ath1st ,

Beide Optionen waren so eingestellt wie du geschrieben hast, ich habe die kompletten BIOS-Optionen auf Default gesetzt und dann nochmal die Option "Memory Hole Remapping" auf Enable gesetzt.
Es sind gleiche Speichermodule.
Von den Optionen habe ich im BIOS nichts umgestellt.

Kommentar von Roderic ,

Dann bin ich jetzt langsam mit meinem "Latein" am Ende.

Mir gehen die Optionen aus.

Was mich erstaunt, ist die Tatsache, daß es wohl schon mal funktioniert hat. Dann muss es also an irgendeiner Einstellung im BIOS liegen.

Kommentar von D3ath1st ,

Und dadurch das ich das BIOS auf Default zurückgebracht habe, sollte das ja auch behoben sein. 64 BIT-System Windows 7 ist installiert. Beide Speichermodule funktionieren, werden vom System erkannt. BIOS sagt ich habe nur 4GB verfügbar. Remapping ist aktiviert und die Option in MS-Config ist auch deaktiviert die den Speicher noch begrenzen könnte. 

Kommentar von Roderic ,

Kann die Grafikkarte Speicher nehmen von meinem RAM?

...Nein.
Nicht, wenn es ein dedizierte ist.

Kommentar von D3ath1st ,

Macht nichts, dass ist für mich dann kun die Möglichkeit ein neues Motherboard zu kaufen, auf 16GB RAM aufzuwerten und im selben Schritt zu Windows 10 zu wechseln.

Antwort
von RaccoonMan, 142

Probier mal rum, indem du immer nur einen rein machst. Der, bei dem du 0 RAM hast, ist kaputt. Ansonsten kannst du dich mal über RAM Reservierung schlau machen

Kommentar von D3ath1st ,

Beide zeigen bei mir 4GB an...

Kommentar von Andyplayer1 ,

Ja 4GB +4BG=8 GB RAM. Vielleicht wid nur der RAM nicht angezeigt.

Kommentar von D3ath1st ,

Das System erkennt 8, verwendbar sind aber nur 3,98, bedeutet für mich das beide funktionieren.

Antwort
von lgp619, 87

Ist das schon immer so gewesen bzw. Hast du das vor kurzem erst bemerkt? Oder erst seit einer kurzen zeit? Beim zweiten weiss ich nicht, aber wenn es das erste ist, sind es zwei ram module? Ja? Hast du sie denn direkt nebeneinander oder mit einer lücke eingebaut (sofern es 4 slots hat)?

Kommentar von D3ath1st ,

2 Slots, beide nebeneinander, Mainboard unterstützt 8 GB aufjedenfall und anfangs hat er diese beiden DDR3 (4GB) RAM-Steine auch erkannt. Seit längerem allerdings bemerke ich besonders beim spielen wie langsam alles läuft, ebenso wenn ich den PC ganz normal nutze. Ich kann kaum zwei Programme gleichzeitig laufen lassen, dann ist eines der beiden immer am Ruckeln gewesen. Beim nachsehen viel mir das Problem dann auf, beheben konnte ich es leider nicht.

Kommentar von lgp619 ,

Vielleicht könnte ein Ram slot defekt sein, aber das weiss ich nicht. 50/50. Es ist schon aufwendig ein neues einzubauen.

Kommentar von D3ath1st ,

Die Sache ist ja, wie gesagt das DXDiag mir 8GB anzeigen, ebenso wie das System (Das mir allerdings sagt das nur 3,98GB verwendbar sind), BIOS sagt nur 4GB. 

Antwort
von Jensen1970, 68

sind doch nur zahlen lass gut sein wenn er läuft 

Kommentar von D3ath1st ,

Ich habe 8GB, also will ich auch 8GB verwenden. Das sind nicht nur Zahlen du Schlaukopf :-D

Kommentar von Jensen1970 ,

leider doch du bekommst es gar nicht mit wetten mein tipp patt machen oder mach Windows 10 drauf  

Kommentar von D3ath1st ,

Dein Deutsch gibt eben so wenig Sinn, wie der Satz den du versuchst zu formulieren, entschuldige.

Kommentar von Jensen1970 ,

du musst langsam lesen hab mich verschrieben  .....  platt machen die kiste ok mein Deutsch ist echt mies  

Expertenantwort
von funcky49, Community-Experte für Computer, 69

Hast Du denn auch mal einen Speichertest gemacht, um herauszufinden, ob ein Modul defekt ist?

http://praxistipps.chip.de/windows-7-arbeitsspeicher-ram-testen_13600

Nach weiteren Tools kannst Du suchen "ram speichertest".

Antwort
von WosIsLos, 83

Welche RAM-Module?

Welches Mainboard?   bzw.

Welcher Computer?

Kommentar von D3ath1st ,

2x 4GB DDR3 RAM
M5A78L-M LX V2 von ASUS

Kommentar von WosIsLos ,

Ich nehme an, du hast inkompatible Module erwischt.

Gleiche es mal mit diesen Modulen ab:

www.memoryxxl.net/index.php/cPath/741_745_123535/category/asus-m5a78l-m-lx-v2.ht...

Kommentar von D3ath1st ,

Wie bereits gesagt, es funktionierte Anfangs alles. 

Kommentar von WosIsLos ,

Schon mal das BIOS resetted und alle Einträge geprüft?

Kommentar von D3ath1st ,

Jetzt gemacht. Leider kein Erfolg im System, BIOS immernoch 4GB, System 8GB (verwendbar 4GB), allerdings DxDiag zeigt mir nun an das 6398MB verfügbar sind und 1755MB verwendet werden, da waren eben nur ~2300MB verfügbar....

Antwort
von tobi2255, 89

Hallo,

sicher dass das Mainboard überhaupt 8GB unterstützt?

LG Tobi

Kommentar von D3ath1st ,

Definitiv, es hat am Anfang auch funktioniert!

Kommentar von tobi2255 ,

Hast du mal ein Bios/Uefi reset durchgeführt? Schau dort mal nach ob da nicht was verstellt wurde und möglicherweise die RAM Bausteine deaktiviert wurden...

Kommentar von D3ath1st ,

Jetzt gemacht. Leider kein Erfolg im System, BIOS immernoch 4GB, System 8GB (verwendbar 4GB), allerdings DxDiag zeigt mir nun an das 6398MB verfügbar sind und 1755MB verwendet werden, da waren eben nur ~2300MB verfügbar....

Keine passende Antwort gefunden?

Fragen Sie die Community