Frage von JKALLd4y, 60

Bildschirme schalten sich bei hoher Leistung immer aus?

Immer wenn ich Spiele spiele die sehr viel Leistung brauche (Battlefield 4, GTA 5,...) spiele schalten sich meine Bildschirme immer aus, der Rest läuft aber weiter. Spiele die nicht so viel Leistung brauchen laufen aber flüssig wie immer.

Graka: Geforce GTX 970

Prozessor: AMD FX(tm)-8320 Eight-Core Processor 3.50 GHz

Antwort
von outdoor129000, 33

Das hatt kaum was mit deinem Screen zu tun sondern eher mit deinem Netzteil. Welches hast du den verbaut? Bitte ganz genaue bezeichnung mit watt, und marke. 

Denk mal das es zu schwach ist.

Kommentar von JKALLd4y ,

Zu schwach glaube ich eher nicht...

EVGA SuperNOVA 750 G1-80Plus Gold Netzteil, ATX, 750W, Aktiv PFC, 135mm Lüfter, 10 Jahre Garantie



Kommentar von outdoor129000 ,

Naja, vielleicht geht es einfach flöten. Hast mitlerweile eine loesung gefunden?

Antwort
von lutsches99, 40

wie die schalten sich aus? beschreibe mal genauer. Bekommen sie kein Signal mehr?

Kommentar von JKALLd4y ,

Die Bildschirme schalten sich einfach aus als würde man den PC Herunterfahren, nur das der Rest noch läuft.

Kommentar von lutsches99 ,

Teste mal eine andere Grafikkarte 

Kommentar von JKALLd4y ,

wird gemacht. Wenn es an der Graka liegt, was kann ich dann machen?

Kommentar von lutsches99 ,

Neue kaufen oder umtauschen

Kommentar von JKALLd4y ,

naja hab die jetzt auch gut ein halbes Jahr, geht da umtauschen noch?

Kommentar von lutsches99 ,

Ja, wende dich entweder an den Händler oder an den Hersteller.

Kommentar von JKALLd4y ,

oke geht klar Danke sehr! 

Kommentar von JKALLd4y ,

So ich hab mal meine alte Graka (GTX 660) angschlossen und das gleiche problem kommt beim spielen auf. Bildschirme schalten sich aus und PC läuft weiter.

Antwort
von lasdiLP, 46

1. Du hast das gleiche system wie ich :D (Ich habe die Black Edition, und GTX 970 von Strix) 2. Wenn dein Bildschirm zu heiß wird könnte der Prozessor im Bildschirm eine Schutzfunktion aktivieren...

Kommentar von JKALLd4y ,

Aber das Problem ist erst seit kurzem...

Kommentar von lasdiLP ,

Oh.... Geh mal hier hin und frag da: http://www.computerbase.de/forum/

Kommentar von JKALLd4y ,

alles klar danke!:)

Keine passende Antwort gefunden?

Fragen Sie die Community