Frage von jjslkhgljsgljgl, 63

Bildschirm geht nicht, trotz Grafikkarte?

Also mein heutiges Problem ist, dass mein Bildschirm trotz Grafikkarte nicht das Bild meines PCs zeigt. Am Bildschirm kanns net liegen, eher an meinem grad erst zusammengekleisterten Pc. :D Vlt. liegts am Netzteil (liefert nur 340 Watt) aber die Grafikkarte (msi Geforce Gt 710) braucht auch nur (zumindest stand das so auf der Verkäuferseite) 19 Watt. Es kann auch an einem stecker (am motherboard) liegen, den ich nicht einstecken konnte, weil er an meinem Netzteil nicht vorkommt. Es handelt sich dabei um den ATX 12V stecker. Theoretisch könnte ich so einen adapter (http://i.stack.imgur.com/XjN6E.jpg) verwenden, aber meine Maus/Tastatur/Laufwerke haben auch Strom. Der Hersteller hat zusätzlich zum Produkt noch ne Installations CD geliefert, die ich aber ohne Bildschirm (mein motherboard hat keine Onboard Grafikkarte) herzlich wenig benutzen kann. Freu mich über antworten jeder Art THX im voraus

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Messkreisfehler, 43

Es liegt an dem fehlenden Stecker. Dein Rechner wird nicht mit 12 Volt versorgt und kann so nicht funktionieren.

Kommentar von jjslkhgljsgljgl ,

Also juckt es nicht, dass der Hauptstecker drinnen ist?

Kommentar von Messkreisfehler ,

Den brauchst Du natürlich auch. Der 2. Stromanschluss haben die nicht aus Spaß aufs Mainboard gesetzt...

Kommentar von jjslkhgljsgljgl ,

Okay also liegts daran :D

Kommentar von JimiGatton ,

Jepp, der 12 Volt ATX ist für die Stromversorgung der CPU zuständig.

Wenn die CPU keinen Saft kriegt, startet der Rechner nicht wirklich.

Kommentar von jjslkhgljsgljgl ,
Antwort
von priesterlein, 33

Und wo in der Frage steht, was alles im System drin ist und genau welcher Stecker nicht gesteckt ist? Vielleicht sind dein Netzteil und dein Mainboard nicht kompatibel.

Kommentar von jjslkhgljsgljgl ,

Was heist nicht kompatibel? Ein Stecker passt, für den 2 gibts nen adapter, Lüfter laufen, Computer blinkt hübsch, Bildschirm: NIX :( :/

Kommentar von priesterlein ,

Es kommt auf die möglichen Lasten der verschiedenen Versorgungsschienen an, wie die Hardware da drin generell aussieht und ob sich daraus etwas ableiten lässt. "Keine Boardgrafik" lässt ein sehr altes System vermuten.

Danke für die genaue Erklärung.

Kommentar von jjslkhgljsgljgl ,

Mein motherboard ist das 

Gigabyte GA-990FXA-UD3

Antwort
von Gatios, 34

Wie hast du den Bildschirm angeschlossen ? Mit VGA Kabel oder HDMI? Und wie war er vorher angeschlossen? 

Gruß

Kommentar von jjslkhgljsgljgl ,

Hab ihn mit VGA angeschlossen, er war auch schon früher mit VGa angeschlossen 

Kommentar von Gatios ,

Hast du versucht ihn im Abgesicherten Modus zu starten? Kommt den da ein Bild? 

Probier das mal aus, falls du es nicht gemacht hast. 

Kommentar von jjslkhgljsgljgl ,

Will mich ja net outen aber wie startet man den "abgesicherten Modus"?

Kommentar von Gatios ,

Welches Betriebssystem hast du?

Kommentar von jjslkhgljsgljgl ,

Linux/Windows hab beides, such dir eins aus :D

Kommentar von Gatios ,

Welches Windows hast du den? Weil für Windows 10 ist die Tastenkombi nicht mehr wie früher und da du ja nix sehen kannst, wird es sonst schwierig ^^

Kommentar von jjslkhgljsgljgl ,

Kann mit großem Aufwand ne Win8er Festplatte einbauen, aber bist du dir sicher, dass es net am fehlenden Stecker liegt??

Kommentar von jjslkhgljsgljgl ,
Den brauchst Du natürlich auch. Der 2. Stromanschluss haben die nicht aus Spaß aufs Mainboard gesetzt...

Jepp, der 12 Volt ATX ist für die Stromversorgung der CPU zuständig.

Wenn die CPU keinen Saft kriegt, startet der Rechner nicht wirklich.

Kommentar von Gatios ,

Habs mir grade durchgelesen, probier erstmal den Stecker aus, wie der Herr schon sagte, gibt es nicht umsonst beim Mainboard einen weiteren Stecker, natürlich sollte der auch drin sein. 

Wenn das nicht hilft, dann versuch mal deinen PC zustarten, dabei F8 immer wieder drücken. Nach 15 Sekunden dann Enter drücken, drücken, drücken. 

Kommentar von jjslkhgljsgljgl ,

okay :D VIELEN DANK!!!!

Antwort
von jjslkhgljsgljgl, 16

Hab was vergessen zu erwähnen: mein AMD ist mit dem motherboard vlt. inkompatibel. Hab nen FXer und ich weiß net wie alt des motherboard ist, des ich gekauft hab. Aber ich glaube ich sollte auch den 8Pin stecker belegen und dann weiterschauen oder?

Keine passende Antwort gefunden?

Fragen Sie die Community