Frage von Maximalig, 19

Bei Sony Vegas 13 laggt der Ton kann mir jemand helfen?

Hey, Leute. Mein Kumpel und ich wollten einen YT chanel starten. Als wir das erste aufgenommen haben wollte ich es schneiden allerdings habe ich sony vegas 13 kenne mich zwar auch gut damit aus allerdings bringt mich etwas zum verzweifeln. Der Ton laggt bei manchen aufnahmen obwohl er in der rohdatei nicht laggt nur in sony vegas. Beispiel: https://youtu.be/rMBqGRBnIyo

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von eexFree, 5

Hi,

wie sieht's denn mit den Video- bzw. Audio-Einstellungen aus (Symbol oben links vom Vorschaufenster)? Passen die Render-Einstellungen?
Welches Dateiformat hat Dein Audio? Schon versucht es zu konvertieren?

LG

Kommentar von Maximalig ,

^^ in wie fern das audio konvertieren? es hängt ja noch am vid dran? :D

Kommentar von eexFree ,

Ach so, bin davon ausgegangen, dass beides seperat aufgenommen wurde.
Laggt jeglicher Ton oder nur bei diesem Dateiformat?
Sonst könntest Du ja versuchen, das alles einmal in mp3 zu konvertieren und die Tonspur dann extra einzufügen. Vielleicht hat Vegas damit dann weniger Probleme...

Kommentar von Maximalig ,

Es laggt lediglich die Audiodatei im sinne eines echos(siehe Beispiel)

Antwort
von IcePlayYT, 6

Dann ist leider vermutlich dein pc zu "schlecht" um die Daten live unters video zu rendern 

Hast du schon mal probiert das Video trotzdem zu rendern und hast geschaut ob der ton auch dann komisch war ?

Kommentar von Maximalig ,

ich hab sony vegas alleine 12gbram zugewiesen so wenig leistung kann er also  nicht haben und der pc ist ajuch ziemlich gut -.-

Ich hab es schon gemacht(siehe video)

Keine passende Antwort gefunden?

Fragen Sie die Community