Frage von Buffit, 52

Bei Excel ein bestimmes Datum ausgeben bezogen auf eine Summe von Werten?

Mit welcher Excel-Formel kann ich ein Datum ausgeben, an dem die Summe aus Spalte "E" und "K" mindestens 25€ ergibt? Wenn ich mich nicht vertan habe ist das der 15.08.2018 in meinem Beispiel.

Anders gesagt: Wenn die Summe der Werte aus Spalte E und K (kommen ggf. noch welche dazu) mindestens 25€ ergibt, soll das Datum (in diesem Fall der 15.08.2018) ausgegeben werden.

Expertenantwort
von DeeDee07, Community-Experte für Excel, 18

Ich vermute mal, Spalte E und K sind die rechts von den Zinsen (Bei Excel-Screenshots bitte immer die Zeilen- und Spaltenköpfe mit aufnehmen).

Zunächst mal ist es datentechnisch sehr unvorteilhaft, gleichartige Daten so nebeneinander aufzubauen, besonders wenn künftig noch weitere dazukommen. Verzichte auf die Spalten ab G und führe sie im linken Bereich unten fort. Alles andere wird sonst zu umständlich, wenn mal Dinge wie Filtern, Sortieren, Verweise usw. anstehen.

Ich würde die Summe in einer neuen Spalte (F) kumulieren. Falls der erste Datensatz in Zeile 4 steht, schreibe in F4:
=SUMME(E$4:E4)
und kopiere die Zelle nach unten. So siehst du, wie groß die Summe ab E4 bis zu dieser Zeile ist.

Die Ausgabe, wann die 25 Euro überschritten werden kannst du dann über die Bedingte Formatierung erledigen.

Alternativ liefert dann
=INDEX(B:B;VERGLEICH(25;F:F;1))
das Datum, an dem 25 erreicht oder überschritten wird.

Kommentar von DeeDee07 ,

Da hab ich wohl zu schnell geschaut. ich dachte, der rechte Bereich ist die Fortsetzung des linken, sind aber wohl verschiedene Darlehen.

Ich würde auf die Datumsredundanz verzichten (das Datum nicht doppelt schreiben), sondern eine Datumsspalte für alle Darlehen verwenden.

Dann kannst du die beiden kumulierten Summen-Spalten nochmal addieren und dese als Suchbereich in die VERGLEICH-Funktion (Formel oben) einsetzen.

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 23

Ich würde eine Spalte einfügen, die die Werte kumuliert. Warum sind die Leute immer so Hilfszellenscheu? ^^

Wenn du immer 1,14 € bis 1,16 € addierst, dann kannst du die Rate sehr gut schätzen. 25/1,15 = 21,74. Das heißt, deine Berechnung könnte passen.

Wenn es unbedingt eine Formel sein soll: 

=MIN(WENN(SUMME($E$3:E3;$K$3:K3)>=25;A3;10^5))

Das ist nur ein Ansatz. Irgendwo fehlt der letzte Tuck. Vielleicht findest du den kleinen Fehler noch.
Ich bin jedenfalls überzeugt davon, dass es mit irgendeiner Matrixfunktion funktionieren wird.

Kommentar von Iamiam ,

in der Liste ist das Datum links und rechts um eine Zeile versetzt:

soll die Rate zählen oder das Datum? Und wenn die Rate: welches Datum?

sinnvoll wäre es, den gesamten rechten Block eins nach unten zu verschieben, dann vereinfacht die Frage nach dem Datum

Kommentar von Suboptimierer ,

Stimmt. Die Formel - wenn sie funktionierte - würde nur die Rate liefern. Statt A3 müsste man besser B3 (Datum) verwenden.

Aber vielleicht weißt du oder ein anderer Experte für meine Formel einen Rat, wie ich im Inneren eine Matrix zurück bekomme, deren Minimum ich finden kann.

Kommentar von Iamiam ,

Bin im Moment zu wenig konzentriert, um der Sache intensiver nachzugehen, aber lass mal das sonst-Argument weg (auch kein Semicolon). Dann ergibt sich bei Nichtzuttreffen ein Fehler, der von Min() ignoriert wird.

Und dann natürlich auch als Matrixformel ausgeben, wobei man die Auswertebereiche auch um eins versetzen kann, Hauptsache gleich viele Zellen

Antwort
von Natanio, 25

Da ich deine Spalten nicht genau sehen kann, kan dir die Formel nicht vorschreiben, in dieser Form klappt es: =WENN(B2+A2>4;G2;)

Hoffe du kannst es richtig ergänzen

Kommentar von Buffit ,

Hallo und Danke. Ich habs leider nicht geschafft aber ein neues Bild hochgeladen. Dachte, dass vielleicht eine Verweisformel auch eine Rolle spielen könnte? lg

Antwort
von Natanio, 24

in die SPalte M: =WENN(K2+E2>25;B2)

Gruss

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten