Frage von Bluedragon1, 32

Behringer Xenyx X1204 USB rauscht trotz stumm geschalteten Kanälen?

Heyho und Guten Abend Liebe Community. :)

Ich besitze bereits seit längerem das Rode NT1A in Kombination mit dem in der Überschrift genannten Mischpult. Allerdings ist mir eben beim einpegeln des Mikros ein sehr störendes und überdurchschnittlich lautes Rauschen aufgefallen. Dieses Rauschen ertönt sogar noch dann, wenn ich SÄMTLICHE Kanäle auf Stumm schalte. Ich habe mir letztens erst überlegt ein neues Mischpult zu kaufen, welches ein Freund von mir auch besitzt. Er hat ebenfalls das Rode NT1A und in Verbindung mit seinem Interface hört sich seine Stimme an wie die von einem Nachrichtensprecher, falls ihr versteht was ich meine. Da mich das Behringer allerdings doch recht viel Geld gekostet hat, und ich es nachher nicht mehr benötigen würde, bin ich dann doch bei demselben geblieben. Geld um mir das andere Mischpult/Interface (bin grade nicht ganz sicher. x3) zu holen habe ich allerdings nichtmehr. Ich würde mich über Tipps und Tricks zum beseitigen des Rauschens sehr freuen, Ich bin auch relativ begabt was Löten und solche Dinge angeht, falls irgendwer von euch also eine Idee hat welches Teil beschädigt sein könnte, immer her mit den Ideen. ;)

Sorry für so eine lange Beschreibung, und danke an jeden der mir versucht zu helfen. LG Bluedragon1. :3

Antwort
von Morib, 8

Liegt entweder an dem Kabel zu deinen Lautsprechern oder am Mischpult!
Wenn letzteres der Fall ist hat es einen Defekt und ich würde es Austauschen!
Ps: hätte ich auch!

Expertenantwort
von Monster1965, Community-Experte für Mikrofon, 18

Steck mal die Kopfhörer direkt ins Pult und hören, ob du das Rauschen da auch hast.

Kommentar von Bluedragon1 ,

Hallo. :)

Nach einigem Herumprobieren habe ich es letztendlich geschafft. Nachdem meine Kopfhörer/der Adapte einen kleinen Wackelkontakt hatte, habe ich ein Weilchen gebraucht bis ich den Fehler gefunden hatte. ;)

Das Ergebnis: Das Rauschen ist kaum merkbar, man realisiert nicht mal wirklich, dass eines vorhanden ist. Ganz anders wie wenn ich etwas am PC aufnehme und dann abspiele. 

Kommentar von Monster1965 ,

Das klingt soweit ganz normal. Dann hab ich da mal ganz stark das eingebaute Interface im Verdacht. (Ich geh jetzt mal stark davon aus, dass du das per USB an den PC angeschlossen hast.

Möglichkeit: Per Y-Kabel auf kleine Stereo-Klinke gehen und dann damit in den PC. Keine wirklich gute Lösung und die Qualität wird dabei leiden.

Viel Möglichkeiten zum Löten sehe ich bei diesen Mischpulten wenig.

Kommentar von Tobias4040 ,

Ich habe auch ein Behringer Mischpult (Xenyx QX1204USB) und auch das Rode NT1-A und bei mir ist auch ein rauschen! da ich eine Soundkarte habe (Asus Xonar Essence stx) kann ich nur über große (6,3mm) klinke verbinden und es rauscht auch...
Da ich noch ein 2 Mischpult von Behringer besitze welches kein eingebautes Interface hat gehe ich stark davon aus, dass das Interface müll ist... leider.

Keine passende Antwort gefunden?

Fragen Sie die Community