Frage von Nummerngirl, 13

Behringer XENYX 302USB + Phantomspeisung+ Rode NT-1A, Mikrofon nimmt zwar (mit Audacity) auf, aber wärend der Aufnahme kann ich mich nicht selber hören?

Behringer XENYX 302USB + Phantomspeisung (die ich eigentlich nicht zwingend bräuchte, es funktioniert auch ohne zusätzliche Speisung) + Rode NT-1A sind ordnungsgemäß an meinen PC angeschlossen.

Ich kann über Audycity mit dem Mikro aufnehmen, allerdings höre ich mich dabei selber nicht.

Möchte ich einen Song einsingen, höre ich das Instrumental (Playback) was ich über Audacity abspiele, aber wenn ich auf die Musik singen möchte höre ich mich selber dabei nicht. So ist es wenn ich meine Kopfhörer an den Pc anschliessen.

Schliesse ich die Kopfhörer an das Behringer Interface höre ich das Mikro, also mich selber, aber das Playback (Instrumental) was im Audacity läuft nicht.

Gern würde ich mich wärend der Aufnahme mit Audaycity selber über die Kopfhörer hören (+ das Instrumental was ich wärend dessen im Audacity abspiele).

Was mache ich falsch oder wo liegt das Problem?

Bitte um Rat.

Vielen Dank im voraus.

Antwort
von teutonix1, 13

Achte darauf, dass unter Einstellungen:Aufnahme Software Playthrough: Aufnahme gleichzeitig wiedergeben (evtl. auch Overdub) das Häkchen gesetzt ist.

Kommentar von Nummerngirl ,

Danke, hat geklappt, aber der Mikroklang kommt jetzt leider nur zeitverzögert an.

Antwort
von sr710815, 7

das 302 gibt nur + 15 Volt Phantomspannung  heraus !, da mußt Du schon ein größeres Modell nehmen, das auch die + 48 V bereitstellt

So wird das nicht genügen zur Versorgung des Röde NT1A

Kommentar von Nummerngirl ,

Ich habe eine Extra-Phantomspeisung mit angeschlossen, es funktioniert aber auch ohne. Danke.

Kommentar von tontechniker1 ,

das stimmt überhaupt nicht !

Kommentar von sr710815 ,

also das Mic benötigt + 48 V, ich zitiere hier mal
den "Baß-Elch" als Moderator aus dem Musiker-Board:

"Und die 15 V können sehr wohl Probleme machen - wenn ein Mic partout die vollen 48 V möchte, funktioniert es nicht oder schlecht am 302. 

Die 15 V gingen auch früher aus keiner Beschreibung hervor, das hat Thomann mittlerweile im Shop geändert.

Ach so - die 15 V sind Tatsache. Ich habe das Ding auch und hab's selbst nachgemessen...

Viele Grüße
Klaus [Zitat Ende...]

Antwort
von tontechniker1, 12

Hallo Nummerngirl,

Da ich als Ton Studio Techniker arbeite verstehe ich dein Problem es ist ziemlich schwer dein Playback rein zu schleifen. Wenn du die Perfekte Software hast um das 48+ Mikro aufzunehmen kannst du es so einstellen das dein Master ausgang an dein Computer freigeschalten wird so das du dann Live deine Stimme hörst und dein Beat. Das Problem wird auf jeden fall die verzögerung die sich da hinein spielt noch ! wenn du sprichst hat es ein Delay von 50-300ms oder auch mehr kommt drauf an wie es verkabelt ist.

LG 

Kelvin

Kommentar von Nummerngirl ,

Genau das Problem ist jetzt aufgetreten, mit der Zeitverzögerung, wie kann man das denn beheben? LG

Keine passende Antwort gefunden?

Fragen Sie die Community