Frage von Taniel3, 19

BankPlugin mit Citizens?

Hallo, ich bin auf der Suche nach einem Bank-Plugin das mit Citizens, sprich NPC's kompatibel ist. Mein Minecraft Server ist auf der Spigot Version 1.8.8 . Falls Developer so ein Plugin programmieren könnten wäre ich auch bereit etwas Geld auszugeben.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Sekai2706, 10

Taniel adde mich auf Skype hanneshannes27 oder schreib mir eine Email: mh14270@gmail.com

Ich programmiere schon seit längerem Minecraft Plugins.

Natürlich müsstest du, dann dein Projekt genauer beschreiben

LG Akane Tsunemori

Antwort
von donner211, 11

Wenn ich mich recht errinner, verbindet sich NPC's mit Vault, das bedeutet: Du kannst jedes Vault kompatieble Economy plugin verwenden (mit Vault)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten