Autoradio geht nicht mehr , Elektronik spinnt?

... komplette Frage anzeigen

2 Antworten

kurze frage zum verständnis: warum hast du zum überprüfen der sicherungen die batterie abgeklemmt?

schau bitte in dein handbuch vom auto, was du machen musst, wenn die batterie abgeklemmt war. das, was da steht, das tust du dann bitte. es kann auch sein, dass die zentrale steuereinheit in der werkstatt neu programmiert werden muss (je nach jahrgang deines autos). und

wenn das alles wieder funktioniert, bitte die radiokabel auf kabelbruch überprüfen. und die stecker eventuell mit feinem schmirgel kurz blankschleifen, damit du kontakt hast.

zu dem subwoofer dürftest du eine einbauanleitung mitgeliefert bekommen haben. also subwoofer noch mal wieder raus und genau nach anleitung einbauen.

falls du eine aversion gegen anleitungen hast - nenn das ding einfach montagebeschreibung und richte dich trotzdem danach.

das hauptproblem wird wohl bei der mit nur 10 ampere abgesicheten nummer 12 liegen. da kannst du natürlich unmöglich den subwoofer mit anschliessen. wo ist der mit angeklemmt? ich würde an deiner stelle dafür den zigarettenanzünder umfunktionieren. dann ist der subwoofer extra abgesichert, was ja auch nicht schlecht ist.

http://www.dreamcarisma.de/files/sicherungen_fahrgastraum_161.jpg

gutes gelingen.

ps - ich hab meine autoradios bislang auch immer selbst eingebaut und hatte noch nie ein problem damit... 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von pokemonkuh
11.04.2016, 22:08

Naja, ich bin nicht unbedingt der Experte in der ganzen Autogeschichte, ich dachte wenn ich die Baterie abklemme und dann erst die Sicherung ziehe kann ich auf jeden Fall nix falsch machen. 

Der Subwoofer ist bis jetzt noch gar nicht angeschlossen gewesen , hab nur die Kabel verlegt , also + Kabel und Chinch. Diese Kabel waren allerdings auch noch nirgend angeschlossen. 

Als ich gerade nachschauen wollte , habe ich gemerkt das das Licht im Innenraum auch nicht funktioniert und bei den Lichtverhältnissen kann ich heute leider nix mehr machen. 

Habe auch bemerkt das das Auto kurz nach der Zündung für c.a 3 sek klackert. Als wäre die Mechanik irgendwo blockiert. ( Nach dem Geräusch zu Urteilen ) 

Bei mir ist die Sicherung für Audio nr. 13 

0

Die häufigste Ursache bei den Symptomen sind Massefehler. Also schlägt eventuell irgendein Kabel, dass + führt gegen ein Metallteil oder gegen deine Karosserie. Überprüfe nochmal alle Kabel hinter dem Radio und isoliere die blanken Adern falls welche vorhanden sind.

Hast du an der Verdrahtung irgendetwas verändert bei dem Einbau?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von pokemonkuh
11.04.2016, 21:53

An der Verdrahtung habe ich gar nichts verändert, alles wie vorher. allerdings habe ich ein schwarzes Massekabel weit hinten im Radioschacht gesehen was mir komisch vorkommt. Dieses Kabel ist aber nicht lose und fest wenn man dran zieht. Ich bedanke mich für den Tipp und schaue schnell nochmal nach 

0
Kommentar von pokemonkuh
11.04.2016, 22:21

Leider nein, also ich habe meistens den Roten zuerst abgeklemmt , dann den Schwarzen. 

Überprüft habe ich sie nur nach Aussehen und austauschen. - Also - nicht funzionierendes Radio ( Sicherung ) ausgetauscht mit Warnblinker ( Sicherung ) ( beide 10 Amp. ) 

Sonnst habe ich nichts getan mit der Baterie ( Nix zugeschlossen) 

0

Was möchtest Du wissen?