Frage von marhar, 49

Autofukus Problem bei Sony a6300?

Guten Abend,

Ich bin mittlerweile am verzweifeln... Und zwar legte ich mir vor kurzem die Sony a6300 zu und dazu den "commlite Auto Focus Adapter ef-nex" um mein sigma 17-50 f2.8 weiterhin zu benutzen. Anfangs ging alles super bis mir dann auffiel das der autofukus gar nicht geht. Wenn ich ihn einschalte geht er einmal hin und her und das wars. Dann macht er nichts mehr... Im Foto Modus soll der Adapter nämlich gar nicht schlecht sein auch nicht mit sigma objektiven doch es funktioniert einfach nicht. Muss man an der Kamera irgendwas spezielles einstellen ? Denn bei mir bewegt sich der autofukus beim fokusierversuch Nichtmal. Ich hoffe mir kann hier jemand helfen. Lg Marvin

Expertenantwort
von nextreme, Community-Experte für Kamera, 33

Frag mal im Systemkameraforum nach, die ham nen absoluten Plan was adaptieren angeht http://www.systemkamera-forum.de/forum/43-sony-alpha-sony-nex/

Antwort
von FoxundFixy, 19

Steht doch da in der Beschreibung

Compatible with Sigma lens: 10-20 /3.5 EX DC HSM / 12-24/4.5-5.6 I DG HSM / 12-24/4.5-5.6 II DG HSM / 17-35/2.8-4 EX HSM ASPH / 17-70 /2.8-4 DC Macro OS HSM / 18-125/3.5-5.6 DC OS HSM / 24-70/2.8 EX HSM / 150-500/5-6.3 DG OS HSM / 20 /1.8 EX DG / 30/1.4 DC HSM / 35 /1.4 DG

Antwort
von uncutparadise, 24

Einen Tipp haste ja schon. Von mir kommt noch ein Hinweis: was soll ich von jemandem als Fotograph halten, der dreimal fukus schreibt ?

Keine passende Antwort gefunden?

Fragen Sie die Community