Frage von erbeere09, 144

Aufgerüstetes MacBook (early 2008) auf OSX El Capitan oder Yosemite updaten?

Kann ich bei einem weißen MacBook (early2008), das aufgerüstet wurde (2x2gb SDRAM), ein Software Update auf OSX 10.9. (El Kapitän) 10.10 (Yosemite) durchführen? Wenn ja, wie?

Antwort
von wolfgang001, 113

Wenn Du ein MacBook pro (Version 3.1 oder 4.1) hast, wenn auf ihm mindestens Mac OS 10.8.5 läuft, dann kannst Du problemlos "El Capitan" oder Mac OS 10.11.3 installieren.

Gehe über das Apfel-Symbol auf "App Store". Da wirst Du rechts den Link für "El Capitan" sehen. Da klickst Du drauf. Nun musst Du Dich beim Apple Store anmelden. Wenn Du das noch nicht vorher gemacht hast, dann musst Du Dir einen Apple-Account zulegen (kostenlos). Mit dem Passwort kommst Du dann in den Apple Account von dem Du Dir dann kostenlos "Mac OS 10.11.3 oder "El Capitan" herunterladen und installieren kannst.

Da in aller Regel das Herunterladen sehr lange dauert (bei mir jedenfalls), rate ich Dir es vom MacBook über Nacht machen zu lassen. Die anschließende Installation dauert dann immer noch so etwa eine halbe Stunde.

Es ist auf jeden Fall ratsam, vorher ein Backup der Festplatte zu machen, auch wenn es heißt, dass die selbst angelegten Dateien und Ordner bei der Neuinstallation nicht gelöscht werden.


Kommentar von erbeere09 ,

Die jetzige version ist 10.7. und ich finde im App Store leider keine Möglichkeit auf El Capitan upzudaten! Da fehlt ja auch ein Update dazwischen oder?

Kommentar von wolfgang001 ,

Nein, wenn Du eine Mac OS-Version hast, bei der Du über das Betriebssystem, also über das Apfel-Symbol auf den App Store zugreifen kannst, dann kannst Du Dir so "El Capitan" herunterladen. Du musst nicht zwingend Yosemite vorher installiert haben. Ich bin von Mac OS 10.8.5 auf OS 10.11.2 umgestiegen. Jetzt ist die Version OS 10.11.3 aktuell.

Nochmals: im App Store steht rechts "El Capitan". Da klickst Du drauf und dann läuft es fast von selbst.

Kommentar von MacAtNight ,

Geht nicht. Das weiße MacBook von Anfang 2008 unterstützt maximal OS X Lion.

Antwort
von MacAtNight, 92

Geht nicht. Das weiße MacBook von Anfang 2008 unterstützt maximal OS X Lion.

Keine passende Antwort gefunden?

Fragen Sie die Community