Frage von Landi95, 46

Asus - Bildschirm VN279 verliert ständig das Bildsignal?

Hallo ich habe daheim zwei Monitore: Einen Acer G226HQL, der über ein DVI-D Kabel angeschlossen ist und einen Asus VN279 der über ein HDMI Kabel angeschlossen ist.
Mein Asus Bildschirm verliert in unregelmäßigen Zeitabständen für ca. 3 Sekunden das Signal, was ziemlich nervig ist wenn man wie ich gerne mal online ein Spiel spielt. Dieses Problem taucht bei mir sowohl beim spielen als auch auf dem Desktop auf. Es kann auch vorkommen das ich mehrere Stunden lang meinen Bildschirm nutzen kann, ohne das was passiert. Es ist zwar kein Drama aber ich würde mich sehr darüber freuen, wenn ich dieses Problem lösen könnte.

Meine Grafikkarte ist eine r9 390x Devil mit Hybrid - Kühlung und ich benutze die Radeon Crimson 16.2.1 Software die am 1.3.2016 rausgekommen ist.

Wenn noch etwas fehlt lasst es mich wissen ist meine erste Frage die ich stelle :D.

Vielen Dank im Vorraus.

Antwort
von AntworterBasic, 32

Hallo Landi95

Erstmal gratuliere ich dir für deine übersichtliche Frage und die vielen Details und Themen, die du erstellt hast. Denn das erhöht die Wahrscheinlichkeit, dass deine Frage von jemand Anderem gefunden wird und ihm weiterhilft..

Und dann wäre meine erste Frage: Kannst du sicher ausschließen, dass es nicht an der Software liegt, die ja offensichtlich noch nicht alt ist und dementsprechend wahrscheinlich auch noch einige Fehler im Code haben kann.

Meine zweite Frage wäre: Ob du sonst noch irgendwelche Software verwendest, die sich innerhalb des Datensysthems deines PCs zwischen OS und Datenausgabe zur GPU schaltet (hast du ein Programm, das graphische Änderungen oder Spezifikationen für den ganzen Bildschirm ändert)?

LG@AntworterBasic

Kommentar von Landi95 ,

Vielen Dank für die schnelle Antwort und für das Kompliment :).

Ich kann nicht ausschliesen das es ein Software Problem ist. Dem entsprechend habe ich auch gehofft das jemand die Frage beantwortet, der vielleicht mal einen ähnlichen Fall oder gar einen Lösungsweg parat hat.

Und nein ich habe momentan nichts derartiges auf meinem Rechner installiert. Sollte ich vielleicht einen anderen Treiber ausprobieren?

Kommentar von AntworterBasic ,

Es wäre auf jeden Fall wichtig, dass Du die original - Treiber von der Herstellerseite herunterlädst, wenn Du willst kannst du mir die genauen Daten deiner Grafikkarte (Systhemsteuerung -> alle Systhemsteuerungselemente -> Geräte- Manager -> Grafikkarte) geben und ich such dir nen guten Triber, weil das oft nich leicht ist und man etwas Erfahrung braucht.

Gruß@ AntworterBasic

Kommentar von AntworterBasic ,

Äh, sorry, is scho a weng spät...
Kann dir aber morgen direkt bei deinem Problem helfen. Und grad würd ich dir ne Neuinstallation der Software Raten (mit PC- Neustart dazwischen).

PS: Du kannst mir auch gerne deine Nummer an die E-Mail, die auf meinem Profil im "Über Mich" Tag steht, schicken und wir können das Ganze etwas einfacher lösen.. Ich garantiere dir volle Sicherheit was deine Anonymität betrifft und verspreche hiermit mit meinem Namen, deine Nummer nachher umgehend zu löschen.

LG@AntworterBasic

PS: Freue mich auf deine Rückmeldung :)
Und vergiss den vorigen Kommentar [: ~~^_^~~

Kommentar von AntworterBasic ,

...und? Funktioniert der Bildschirm wieder? Falls nicht, kannst du mich auch per PN anschreiben und ich nehme mich dem an ;) Beste Grüße, AntworterBasic

Keine passende Antwort gefunden?

Fragen Sie die Community