Frage von GHot4Siggi, 20

Asrock 990FX Extreme3 liefert kein Bild?

Hallo, ich habe das Board eingebaut und ATX und CPU stecker dran etc. Nach dem Einschalten kam jedoch kein Bild an den Monitor und kein Beep. ich habe schon folgendes probiert:

Grafikkarte gewechselt (nvidea und amd) Monitore gewechselt Ram raus -> Beeper funktioniert (3x lang) Ram slots durchprobiert CMOS reset mit Battierie raus

Alles hat keinen Erfolg gebracht. Wenn ich den Reset knopf drücke, passiert allerdings nichts, was mich wundert - ich habe ihn von der Pinbelegung jedoch richtig angeschlossen (Reset / GND). Außerdem fahren die Gehäuselüfter nach einer kurzen zeit nochmal schneller hoch. Als der Ram draußen und der Beeper am piepen war, blieben die Lüfter auf niedriger Drehzahl. Auch wenn es bisher nach einem Mainboard-defekt aussieht, möchte ich es weiter probieren, weil es kein Einzelfall ist und dann doch wieder funktionierte.

Die Cpu sollte locker erkannt werden (AMD Phenom II X4) - ist auch auf dem vorigem mainboard super gelaufen. Netzteil und Ram ist ebenfalls im System vorher gelaufen - es ist also eindeutig das Board Ich hoffe ihr hab ein paar Ideen.

vielen Dank schonmal.

Antwort
von GelbeForelle, 20

Also ich schließe jetzt mal aus, dass du versehentlich DDR3 in ein DDR2 Board oder so gestopft hast, was ja sehr schwer ist, aber manche Boards unterstützen ja nich alle Taktungen. Sockel sollte ja auch nich der Fehler sein... das einzige wäre, wenn irgendwas gewechselt hast, während Strom drauf war? Klingt selten doof, is mir aber mal mit nem uralt System passiert, als ich mir dachte: "Ach, kann ja nix passieren, is ja eh alt und nutzlos."

Keine passende Antwort gefunden?

Fragen Sie die Community