Frage von Matthew5454, 31

Arma Lags, Specs gut genug?

Arma 3 laggt bei mir und ich habe bereits alles versucht um das irgendwie zu fixen. Irgendwie zweifle ich nun an meinen Specs.. kennt sich da wer aus und kann mir sagen, ob das so reicht?

GPU: GTX 860M CPU: Intel Core i7-4710HQ @ 2.50GHz RAM: 16,00 GB

GPU Version: 364.72

Ich hoffe, jemand kann mir helfen! Danke im Vorraus

Antwort
von KleinMax, 19

Das sollte dicke reichen! Ich selber spiele momentan Arma 3 auf meinem Notebook und dort laggte es anfangs auch. Dann hab ich dem Spiel einfach den Hochleistungsprozessor von NVIDIA zugewiesen und dann ging es. Dies' kannst du in der Systemsteuerung VON NVIDIA machen.

Kommentar von Matthew5454 ,

Das habe ich auch schon versucht, ich verzweifle echt langsam.. Irgendwie immer nur 10-15 FPS, manchmal geht es hoch bis zu 50 und dann droppt das wieder..

Kommentar von KleinMax ,

Zwei Sachen hätte ich noch 1. stell' die Grafikeinstellungen auf niedrig und 2. stell die Kühlung auf Aktiv und starte das Spiel danach einmal neu. Du solltest auch evtl. deine Sound und Prozessortreiber updaten.

Kommentar von Matthew5454 ,

Ich habe einen HP OMEN, ich werde mal das mit dem Prozessortreiber updaten versuchen, wo man die Kühlung auf Aktiv stellt weiss ich jedoch nicht.

Kommentar von KleinMax ,

Ich habe bei mir (Win 8.1) in der Taskleiste ein Batteriesymbol. Da klicke ich auf ,,weitere Energieoptionen'' und dann beim ausgewählten Eintrag auf ,,Energieplaneinstellungen ändern''. Alles andere ist selbst erklärend.

Kommentar von Matthew5454 ,

Okay, Danke! Der war schon auf aktiv eingestellt wie ich gerade gesehen habe!

Kommentar von KleinMax ,

Dann starte Arma neu und guck ob es dann besser läuft.

Kommentar von Matthew5454 ,

Ich gebe auf - egal was ich mache, es wird nicht besser.

Keine passende Antwort gefunden?

Fragen Sie die Community