Frage von Oberfreak3000, 48

Aquarienlampe flackert?

Ich habe bei mir im Keller ein altes Aquarium mit dem Titel "Aqua-40" ausgegraben. Nachdem ich alle technischen Geräte getestet hatte, habe ich mich dazu entschlossen es wieder in Betrieb zu nehmen. Alles funktionierte einwandfrei, aber nach ein paar Stunden fing die Aquarienlampe mit der Aufschrift "PL-11W BLUE/WHITE",bzw. "FSL 220V/50Hz", an zu flackern. Also habe ich eine neue Lampe gekauft, aber bei dieser gab es das gleiche Problem. Deshalb dachte ich, dass der Fehler in der Technik liegen muss. Aus diesem Grund habe ich die Technik auseinander genommen. Überall habe ich den Stromlauf getestet, aber überall lief der Strom ohne Probleme. Jetzt weiß ich nicht, warum die Aquarienbeleuchtung nicht funktioniert. Ich hoffe, dass mir jemand schnell einen Rat geben kann. Vielen Dank im Vorraus.

Antwort
von unlocker, 23

normalerweise würde ich sagen Starter austauschen. Bei der sitzt der aber wohl in der Röhre außer die hat 4 Kontakte. Dann ist das Vorschaltgerät höchstwahrscheinlich elektronisch. Sieht die so aus? http://www.elegant-nature.com/v2/pl-tube-p-502.html in beiden Fällen hat vermutlich das Vorschaltgerät einen Fehler

Antwort
von ThommyHilfiger, 28

Irgendwo müsste ja auch ein kleiner Starter sitzen, der kurz Hochspannung liefert, um das Edelgas in der LS-Röhre zu aktivieren. Vielleicht ist der defekt.

Kommentar von catweasel66 ,

ein starter liefert keine hochspannung.....

Kommentar von ThommyHilfiger ,

Mir ist schon klar, daß der Starter eigentlich ein Bimetallschalter ist und daß er die Spannung nur durchleitet und nicht erzeugt (was ich ja auch nicht geschrieben habe).  Ich wollte hier nur kein elektrotechnisches Seminar eröffnen...

Antwort
von jbg23, 29

Alte Aquarien sollte man meines Wissens nicht mehr verwenden, da sie nicht mehr dicht sind.

Kommentar von Oberfreak3000 ,

Ich habe vorher

Kommentar von Feivel93 ,

Das war früher so, als die noch mit Kitt abgedichtet wurden. Der Kitt trocknete aus und das AQ wurde undicht.

In Zeiten des Silikons ist das vorbei ;)

Kommentar von jbg23 ,

OK, aber er schreibt ja "altes Aquarium" 

Antwort
von catweasel66, 22

wechsle mal den starter, bitte darauf achten ,daß es die in unterschiedlicher ausführung gibt

Kommentar von Oberfreak3000 ,

 Liegt der Starter in der Fassung der Röhre oder ist er in der Elektronik,d.h. in dem nicht direkt sehbaren Bereich?

Kommentar von catweasel66 ,

wenn die beleuchtung ein elektronisches vorschaltgerät besitzt, dann gibt es den klassischen starter nicht. bei der nomalen ausführung sollte der starter von außen problemlos zugänglich sein, meißt versteckt unter einer kappe

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten