Frage von DaemonExted, 18

Apricorn Velocity x2 + Samsung 850 EVO = Kein Bootscreen?

Anscheinend bin ich der einzige mit diesem Problem weltweit. Sonst hätte mir das Internet bestimmt bereits geholfen.

Ich habe mir eine PCIe SSD Adapter von Apricorn zugelegt. Velocity Solo x2. Dazu eine Samsung 850 EVO SSD. Das ganze habe ich nun in meinen Mac Pro (2009) gepflanzt und habe voller Erwartungen das Dual Boot Menü (mit "alt" beim start gedrückt halten) öffnen wollen. Nun habe ich allerdings nur einen weißen Screen mit einer Maus vor mir. Ohne auch nur ein einziges Volume.

Daraufhin habe ich die Samsung SSD mit meinem älteren PCIe Adapter Velocity Solo x1 (ebenfalls von Apricorn) angeschlossen. Und schon hatte ich mein volles Menü mit allen bootbaren Festplatten wieder.

Wenn ich eine andere SSD (nicht Samsung) in den Velocity x2 einbaue geht auch alles. wie zuvor…

Wo ist nun das Problem? Vertragen sich Samsung SSD's und der Velocity x2 Adapter nicht? Ich bin jetzt auch kein Informatikallergiker, ich habe bereits alles erdenkliche versucht. Aber sobald die Samsung SSD mit dem Velocity x2 Adapter im Mac verbaut sind, bekomme ich kein Startvolumen Menü…

Ich hoffe meine Erklärung ist halbwegs verständlich…

Antwort
von DaemonExted, 14

Aaaales klar, für alle die das Problem auch haben:

Es liegt an der Firmware. Vor langer Zeit habe ich meinen Mac pro 4.1 zu einem 5.1 gemacht. Und anscheinend kommt dieser nicht mehr so gut mit PCIe SSD's klar.

Also, einfach die 4.1 Firmware ( -> MP41.0081.B07 (EFI 1.4) <- ) drauf und es geht wie zuvor.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten