Frage von NutellaMonstar, 114

Apple Profi gesucht?

Also ich würde liebend gerne Pokemon Diamant/Perl/Platin auf meinem iPhone 4s mit ios 9.3.1 spielen. Früher einmal hatte ich schonmal den Emulator iNDS. Damit hatte ich aber ein Problem und habe dadurch das (null) problem bekommen. D.h. das ich es noch habe, aber irgendwie auch nicht.  Ich habe mich informiert, wie dieses Problem zu lösen ist und es wurde gesagt ich soll die App nochmal runterladen und wieder löschen. Aber iNDS ist mit der jetztigen ios Version nicht kompatibel. Also habe ich mir den Emulator nds4ios geholt. Wenn ich jetzt jedoch die Rom aus dem Internet downloaden will kommt das, was auf dem Bild dargestellt wird. Das heißt, dass die Rom auf iNDS übertragen werden will, mit dem ich ja dieses (null) Problem habe. Kann mir jmd helfen, dass ich eins der oben genannten Spiele spielen kann?

Antwort
von condunu, 55

Ich schätze es hat nicht genug rechte.. hast du ein Jailbreak darauf installiert?

Kommentar von NutellaMonstar ,

Nein

Antwort
von TheFreakz, 21

Lade Dir den gba4ios emulator runter..

Kommentar von NutellaMonstar ,

Weil man damit auch nds roms spielen kann 🙄

Kommentar von TheFreakz ,

Kann man zwar nicht, aber auch Pokémon. Und der Funktioniert (zumindest bei mir)..

Keine passende Antwort gefunden?

Fragen Sie die Community