Frage von sacreblow, 107

Anzeigetreiber stürtzt oft ab, was kann ich tun?

Liebe Community, ich bin mit meinen Kenntnissen am Ende, selbst tagelange Google-"Recherchen" haben nichts wirkliches ergeben. Nun zu meinem Problem: Ich hab seit knapp 1 Monat einen neuen Rechner (Auflistung der Daten weiter unten), jedoch scheint dieser komische Probleme zu haben. Und zwar stürzt der Anzeigetreiber (Nvidia Geforce Version:368.81) öfters mal ab. Und das aus heiterem Himmel (beim Spielen, bei Installationen von Programmen und und und, anfangs waren sogar teilweise nicht angeordnete Neustarts dabei (also einfach Abstürze des Systems). Habe den PC dann nach unzähligen Telefonaten, sowie Neuinstallationen, Testungen von Software (gibt da verschiedene Freeware die angeblich helfen soll) zurück zum Verkäufer geschickt, welcher dann Fehler gefunden hat (welche auf die Abstürze des PC´s zurück zu führen waren, aber den Absturz des Anzeigetreibers haben Sie selbst nach 19 Stunden im Benchmarktest sowie anderen Tests nicht gefunden, bzw. der Fehler trat nicht auf), was jedoch komisch war, Sie hatten mir 2 Bios-Profile erstellt (welche bestimmte Übertaktungen beinhalteten), welche plötzlich weg waren (ohne dass ich diese gelöscht habe). Mein Rechner kam dann letzte Woche wieder an, mit einer neuen Grafikkarte (welche ich wahlweise nochmals geändert hatte, da ich anfangs dachte vielleicht liegt es an einer defekten Graka) und mit dem Bericht, Sie hätten einige Fehler finden können, sowie beheben, hätten die Bios-Profile wieder erstellt und der PC würde soweit laufen (mir auch Screenshots von den Benchmarktests und allen anderen Tests gemacht). So gut so weit, jedoch musste ich den Rechner neuinstallieren, da ich plötzlich keine neuen Grafikkartentreiber installieren konnte (während der Versandzeit kamen neuere heraus). Also gut neuinstalliert, alle nötigen Treiber installiert, im Bios etc. nachgeschaut ob alles noch da ist und klappt. Und bumm... nach Installation des Virenprogrammes (Anfangs Norton Internet-Security, nun auf wunsch der Firma, Kaspersky) wieder ein Absturz des Anzeigetreibers, ICH KÖNNTE KOTZEN, tut mir leid...! seitdem ein wenig gewartet und nun schon wieder einige Abstürze (in Spielen etc. etc. etc.). Und nun weiß ich wirklich nicht mehr weiter. Habe auch versucht jeden Treiber Manuell zu deinstallieren und neu zu installieren, Fehler bleibt bestehen. Vielleicht noch relevant zu wissen, ich benutze 2 Monitore (24 Zoll Full HD über HDMI verbunden und 28 Zoll 4K über Displayport-Kabel verbunden) Technische Daten: Betriebssystem : Windows 10 Home Grafikkarte : Geforce GTX 1080 AMP von Zotac (davor die Founders Edition) Mainboard : X99A Gaming Pro Carbon (mit Intel-i7 5960X) Arbeitsspeicher : 32GB DDR4 (3000Mhz) G.Skill KIT (4x8GB) Verschiedene SSDs und HDDs (Betriebssystem auf SSD)

PS: Vielleicht könnte man auch kurz ein Skype/Teamspeak-Gespräch halten, wäre für alles offen :)

Expertenantwort
von funcky49, Community-Experte für PC, 79

Hast Du auch schon mal einen älteren Grafikkartentreiber installiert? Einen Versuch wäre es wert.

Nutze auch mal nur 1 Monitor testweise (über HDMI, ggf auch mal wechseln). Ich kenne auch solche Abstürze, da war es der Monitor. Ist zwar selten, aber...


Kommentar von sacreblow ,

Okay werde ich mal versuchen :) !!!

Kommentar von funcky49 ,

Ich gehe mal davon aus, Dass Du auch die Festplatten und den RAM getestet hast.

Kommentar von sacreblow ,

Ja beide durch Windows sowie etliche Freeware (Keine Probleme erkannt). Das Problem kotzt mich echt an, tut mir leid für meine Ausdrucksweise, aber ich habe immerhin jede Menge Geld bezahlt und hab nun den Mist an der Backe ^^. Werde mich erstmal umschauen bei sämtlichen IT-Spezialisten in der Umgebung und wenn alles nichts hilft, dann muss die Firma da was machen!

Kommentar von funcky49 ,

dann muss die Firma da was machen

Das sehe ich auch so.

Kommentar von sacreblow ,

Das einzige Problem ist, dass dieses Problem eigentlich mittlerweile ziemlich selten auftritt und auch nicht jedesmal bei der selben Anwendung (also ziemlich schwierig) und da die Firma den Fehler nicht finden kann (was sich mir nicht erschließen kann, denn ich hab ihn knapp ne Woche und es ist schon 3x passiert)...!

Kommentar von funcky49 ,

OK, das ist dann sicher wirklich schwierig zu finden. Hast Du denn auch die Ereignisanzeige geprüft, nachdem der Fehler aufgetreten ist?

Kommentar von sacreblow ,

Nein, habe ich nicht (habs ehrlich gesagt nicht gewusst, dass es sowas gibt^^) ich werde es mal überprüfen.

Kommentar von sacreblow ,

Jetzt bin ich ein wenig schockiert, ich hab da gefühlte 100 Probleme, welche ca. 2-3 mal (jeweils) schon aufgetreten sind (werde mal googlen, aber kann ja auch sein, dass es "leichte" Fehler sind). Dass was bei raus gekommen ist : Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt. 

Kommentar von funcky49 ,

Anzeigetreiber "nvlddmkm" reagiert nicht mehr

Hattest Du denn meinen Rat befolgt und mal einen älteren Treiber installiert?

Kommentar von sacreblow ,

Ich werde es erstmal mit dem Bildschirm testen ( nur einen angeschlossen und verschiedene Kabel ) danach werde ich auf eine ältere Version downgraden :) Werde dich auf dem laufenden halten wenn du magst :P 

Kommentar von funcky49 ,

Na klar, ich bleib´ dran, wenn ich Dir weiterhelfen kann.

(Sorry, ich nehme grundsätzlich keine Freundschaften an, hat nichts mit Dir zu tun)

Kommentar von sacreblow ,

Ich krieg mich nicht mehr ein... jetzt plötzlich nach paar Spielen ( in dem Online Spiel League of Legends ) und einer kurzen Pause unmittelbar danach, hab ich noch ein kleines Problem gefunden (was ich vorher noch nicht kannte noch nie hatte, etc.) und zwar war plötzlich das komplette Bild in "Rillen" also nebeneinander senkrechten Strichen angezeigt (selbst im Internet jegliche Seiten, wie Twitch.tv, youtube etc., da jedoch meist nur die Video-Anzeige-Bilder). Ich bin anscheinend verflucht...! Kann ich wenn die Firma das Gerät nicht reparieren kann und auch keine Ersatzteile austauschen will verklagen?

Kommentar von sacreblow ,

Name der fehlerhaften Anwendung: NvStreamNetworkService.exe, Version: 7.1.2084.9592, Zeitstempel: 0x57605ac0
Name des fehlerhaften Moduls: MessageBus.dll, Version: 0.0.0.0, Zeitstempel: 0x5760534f
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000010f73
ID des fehlerhaften Prozesses: 0xdf8
Startzeit der fehlerhaften Anwendung: 0x01d1e5d3e962a3ca
Pfad der fehlerhaften Anwendung: C:\Program Files\NVIDIA Corporation\NvStreamSrv\NvStreamNetworkService.exe
Pfad des fehlerhaften Moduls: C:\Program Files\NVIDIA Corporation\NvStreamSrv\MessageBus.dll
Berichtskennung: 23976691-cb1d-43d4-9775-5e8ef0d304d1
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist

Das kam jetzt beim Ereignisprotokoll heraus.

Kommentar von funcky49 ,

Du bist nicht verflucht, ganz ruhig bleiben, Brauner   ;-)

Die fehlerhafte Anzeige ist sicherlich auf den Grafikkartentreiber zurückzuführen, installiere mal sauber neu:

  • Gerätemanager: Grafikkarte entfernen
  • Alle Nvidia-Software in Programme und Features deinstallieren
  • Rechner neu starten, Win 10 installiert automatisch Grafikktreiber.

Erstmal ohne weitere Aktion den Rechner laufen lassen, spielen etc. und beobachten, was passiert.



Kommentar von sacreblow ,

Danke werde ich machen und wenn du weißt was ich schon alles durch gemacht hab, dann wüsstest du es dass ich verflucht bin :P !

Kommentar von sacreblow ,

Habe dies nun getan. Bislang klappt alles (werde es dann morgen testen und bei der Firma anrufen). Irgendeinen Tipp wie ich mein Problem genauer (ich denke du (falls ich dich "duzten" darf) bist da ein Spezialist oder zumindest gut informiert) erläutern soll?

Kommentar von funcky49 ,

Natürlich kannst Du mich duzen, das ist auf GF üblich.

Ich würde erstmal noch abwarten (und beobachten)  bis Du die Firma anrufst.

Für mich ist das ein Problem des Grafikkartentreibers.

Kommentar von sacreblow ,

Hab jetzt grade eben Witcher 3 getestet (Auf Ultra Settings mit 4K bzw. über 4K Monitor = sofort der gleiche Fehler aufgetreten und dass nach nur 4 Sekunden Spielzeit :D), Fehler besteht dennoch (habe die Grafikkartentreiber deinstalliert so wie du es mir gesagt hattest und dann eben durch Windows installiert, jedoch wie gesagt ohne Erfolg). Werde nun auf eine ältere Version gehen (aktuelle ist ja 368.88 ich werde jetzt erstmal die 368.22 nehmen (der Anfangstreiber als die GTX Geforce 1080 rauskam, ich hoffe dass es jetzt klappt). Hab auch nochmal sicherheitshalber die Grafikkarte raus und wieder rein gesteckt, aber ja hat ja nichts geholfen :P ! 

PS : Ist die Version 368.22 in Ordnung oder soll ich eine neuere oder doch noch ältere Version nehmen?

Kommentar von sacreblow ,

Okay, vergess das mit der Version 368.22 (war doch nicht der Treiber für die Grafikkarte die ich habe^^) ich schau mal weiter nach einem älterem Grafikkartentreiber.

Kommentar von sacreblow ,

Werde die Version 368.39 nehmen (sry dass ich dich grad ein wenig zumülle^^)

Kommentar von funcky49 ,

Alles gut, ich höre zu...

Kommentar von sacreblow ,

Hat alles nichts gebracht, hab in einem Forum gelesen, dass es auch ein Virus sein kann, der sich irgendwann einschleichen tut. Ich meine ich war auf keinen unsicheren Websites, hab auch immer mit Virenprogramm (Anfangs Norton, jetzt Kasperky) überprüft aber anscheinend hat alles nichts gebracht. Kann jetzt kein Google Chrome mehr benutzen (zeigt mir an, dass ich kein Internet habe obwohl ich in Firefox etc. Sachen machen kann). Ich bin echt am Ende. Ob das jetzt mit einem älterem Grafikkartentreiber läuft kann ich kaum sagen (bislang ist er ca. 10 Stunden drauf und noch nichts passiert). Aber irgendwie verliere ich die Lust und das Interesse daran. Ich meine ich hab eine Menge hingeblättert für den PC, somit kann ich doch auch einen funktionierenden Rechner erwarten oder? Ich werde nun einfach den Rechner zurück schicken und die sollen den solange behalten bis sie das Problem finden und LÖSEN!

Danke für deine Geduld/Hilfe und alles andere! Warst eine große Hilfe, ich hoffe ich hab dich nicht allzu sehr genervt^^. Großen Respekt auch für alles :) Und nochmals Danke!

Kommentar von funcky49 ,

Habe gerne geholfen - und Du hast nicht genervt. Ich hoffe, dass der Rechner dann mal gut funktionieren wird.

Kommentar von sacreblow ,

Hey nach langem hin und her ... Es war das Mainboard (was laut der Firma defekt war)... Naja Hauptsache es klappt jetzt :D (mal sehen ob dass auch stimmt^^)

Kommentar von funcky49 ,

Ich hoffe für Dich, dass der Fehler behoben ist - ich weiß, wie nervig das ist - das Teil soll doch einfach funktionieren ;-)

Keine passende Antwort gefunden?

Fragen Sie die Community