Frage von XxRoxetteXx, 108

AMD Radeon R9 Grafikprobleme?

Hallo ihr Lieben,

Tja ich hab da mal ein Problem, ich hoffe ihr könnt mir da ggf. helfen. Es geht darum. Ich habe meine Nvidia GT630 gegen eine AMD Radeon R9 380 Strix 4GB eingetauscht. Treiber installiert. läuft perfekt aber und jetzt das große aber... Spiele stürzen ab mit Unterschiedlichen Fehlermeldungen, Youtube Videos bleiben schwarz. HD Videos spielt er normal ab. Desktop ist wie immer.

GTA5 10sekunden bis 1 min. Spielzeit.... bleibt es hängen

Fehlermeldung:

ERR_GFX_D3D-INIT

Intialisierung Fehlgeschlagen. Bitte rebooten und das Spiel neustarten. Falls der Fehler weiter auftritt, Spiel erneut installieren.

Also weiter

Battlefield 4. Die Anfangszene mit dem Auto unter Wasser super aber da ist zu sehen das in der Mitte des Bildschirms sich Streifen Bilden Haarfein, kann es nicht genau erklären. Keine Pixel oder so sondern im Hackler, die das Bild ziehen bei Bewegungen. Dann in der 1. Spielsequenz einmal um die Ecke bums wieder absturz.

dieses mal die Fehlermeldung:

DirectX Error

DirectX function GetDeviceRemovedReason failed with DXGI_ERROR_ERROR_DEVICE_RESET. The Deviced failed due to a badly formed command. This is a run-time issue; The application should destroy and recreate the device. GPU: AMD RADEON (TM) R9 380 Series Driver: 15.8 (15.30.1025.1001-151204a-296874C

Citie Skylines stürzt entweder im Hauptmenü ab oder im Spiel nach ein paar Sekunden aber davor laufen alle Spiele flüssig nur bei Wolfenstein New Order kann ich Spielen ohne das was passiert, jedoch merke ich auch da solche mittigen Streifen im Bild die das Bild ziehen bei Bewegungen

Dann habe ich probiert die alten Treiber zu deinstallieren (NVIDIA) Display Driver Uninstaller heruntergeladen, reboot im Abgesicherten Modus. Alle Treiber ob NVIDIA oder AMD komplett weg dann mal mit Windows treibern versucht, genau der selbe Effekt. Dann mit Windows Update Treiber probiert. sowie einen älteren AMD Treiber etc. etc. hat alles nichts gebracht

Dann Windows Taste+R dxdialog oder so eingegeben dann sagte er mir :

Direct X Diagnoseprogramm:

Es wurde festgestellt, das bei der letzten Verwendung des Programms während des Zugriffs auf DirectShow möglicherweise ein Problem aufgetreten ist. Möhten Sie DirectShow diesmal umgehen?

PS: manchmal sagt mir auch Windows

Der Anzeigentreiber wurde AMD reagiert nicht mehr und wurde Wiederhergestellt. Davor kommt aber eine kurze Meldung die ich leider nicht lesen konnte weil die Meldung zu schnell weg ging, die lautete irgendwas mit "blockieren"

System:

Gigabyte GA 78LMT S2P Motherboard PCI Express 1.1 (glaube ich) BIOS 18.10.2012 8GB DDR3 RAM Windows 10 64x

FurMark + 3D Mark 11 funzten beide gut ohne Probleme, sogar der Stresstest war erfolgreich.

Danke Daniel

Antwort
von Parhalia, 64

Du schreibst in der Überschrift, dass Du eine R9-390 hättest, weiter unten sprichst Du von einer R9-380. Welche hast Du denn nun genau ?

 - Welche CPU ist auf Deinem Mainboard verbaut ? ( Bitte genaue Modellbezeichnung ? )

 - Welches Netzteil hast Du genau ? ( bitte auch hier genaue Angaben zu Hersteller und Modell )

Nun mal ein paar weitere mögliche Vorgehensweisen :

 - wenn Du die "störende Bildverschiebung" waagerecht im Bildschirm siehst, so schalte mal versuchsweise die "vertikale Synchronisation" im CCC ein. Dann dürften diese "Bildabrisse" verschwinden. 

 - versuche mal mittels des Tools "Fanspeed" , ob Du damit die Drehzahl der Grafikkartenlüfter beeinflussen kannst. ( also grundlegend höhere Einstellungen ). Teste das System zudem mal mit offenem Seitendeckel und zudem ( falls vorhanden ) einem Ventilator, welcher ordentlich Luft ins Gehäuse bläst.

 - setze in den betroffenen Spielen sowie auch im Treiber testweise mal die Grafikeinstellungen auf niedrige bis mittlere Qualität.

Das die Belastungsbenches mit dieser Karte ganz normal funktionieren, macht mich allgemein etwas stutzig. Aber irgendwo müssen wir ja mal ansetzen.😉 Denn bei Spielen tauchen in der Regel deutlich grössere und häufigere Lastwechselszenarien auf, als in Belastungsbenchmarks.

Antwort
von XxRoxetteXx, 71

@syper wie im Text beschrieben schon probiert

@Isoldeklein habe ein 600W Netzteil müsste ausreichen

Antwort
von Isoldeklein, 74

Hast du auch das Netzteil angepasst? Die Grafikkarten von AMD haben einen schlechten Wirkungsgrad und verbrauchen deutlich mehr Energie.


Antwort
von syper, 63

lade dir Display Driver Uninstaller mal runter.

bei chip.de gibt es eine Anleitung dazu!


Hast du die Spiele über Origin bezogen?



Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten