Frage von Nesro, 81

AMD Crimson Software Lüfter locked?

Hallo Community, mir ist eine Karte schon wegen diesem Fehler durchgebrannt und ich kann auch leider Online nicht wirklich eine funktionierende Lösung finden. Mein Problem sind die Lüfter der R9 Fury. Mal wollen sie, mal nicht. Ich habe keine weiter Software für die Regelung der Drehzahl installiert, also kann da schonmal nichts geblockt werden. Aber die Lüfter springen selbst bei Temperaturen wie 82°C nicht höher als 25%. Crimson sagt mir zwar das er auf 76% hochdreht, jedoch tun die Lüfter genau dieses nicht. Habe schon Crimson 16.1 und 16.2 ausprobiert, aber auch da tut sich nichts.

Ich habe zwar mal in MSI Afterburner versucht eine eigene Drehzahlkurve zu erstellen und diese schien auch erst angenommen zu werden. Doch sobald ich die aktuelle Anwendung verlasse gehen die Lüfter wieder auf 25%, selbst wenn die Karte noch bei 70°C ist. Erst eine Neueinstellung der Kurve, sowie Aktivierung und Deaktivierung des Automatisch-Modus bringt die Karte wieder auf mehr als 25% Lüfterdrehzahl. Aber wenn ich dann wieder aus der Anwendung raus gehe, das selbe Spiel. Habe MSI und Crimson dann nochmal mit DDUI im Abgesicherten Modus deinstalliert und die neueste Beta Crimson Software installiert aber immer noch das gleiche Spiel. Die Karte ist gerade mal 2 Tage alt, da ich sie als Ersatzkarte meiner durchgebrannten bekommen habe. Aber das beide Karten das gleiche Problem haben wundert mich echt. Ich hoffe ihr könnt mir da helfen.

Mit freundlichen Grüßen

Nesro

Antwort
von Ontodog, 63

Uraltes und leider immernoch verbreitetes Problem. Versuch' folgendes: Öffne Crimson und such unter "Spiele" die Globalen Einstellungen. unter "Global Overdrive findest du ganz unten die Ziellüftergeschwindigkeit. Stelle diese auf 100%.

Bei älteren Versionen gibt es links noch einen Button für Ein und Aus. Stelle ihn auch auf aus. Dann starte den PC neu.

Du könntest auch eine neue Crimson version versuchen. Meine ist 16.5.3 - der Hotfix für dein Problem sollte in deiner jedoch schon längst vorhanden sein.

Kommentar von Nesro ,

Habe unter den Globalen Einstellungen die Lüftergeschwindigkeit auf 100%. Habe auch den 16.5.3 Hotfix installiert, leider immer noch keine Veränderung. 

Kommentar von Ontodog ,

Okay. Kannst du als nächstes versuchen die Karte in einen anderen PCIe Slot zu stecken, falls vorhanden?

Kommentar von Nesro ,

Hab leider nur den einen. Jedoch habe ich die Karte in meinen Ersatz-PC gesteckt und dort war das Problem auch vorhanden. 

Kommentar von Ontodog ,

War auf diesem vorher auch eine AMD eingebaut?

Kommentar von Nesro ,

Er lief mit einer Integrierten Grafikkarte, welche ich natürlich dann ausgeschaltet habe. 

Kommentar von Ontodog ,

Das verwunderliche für mich ist aktuell dass sich dein Problem durch Afterburner nicht beheben lässt. Afterburner sollte eigentlich jegliche Einstellungen von Crimson überschreiben, sobald du dort etwas änderst. Wie genau sieht deine Lüfterkurve aus und welche Version von Afterburner nutzt du?

Kommentar von Nesro ,

Lüfterkurve ist so eingstellt das bei 40°C ca 35% Lüftergeschwindigkeit sein sollte, 50°C dann ca 48%, 60°C ca 57% und ab 75°C gehts auf die 70% zu. 

Von Afterburner verwende ich die neueste Version. 

Kommentar von Ontodog ,

Von welchem Partner wurde die Karte gefertigt? Fiji-Karten besitzen einen BIOS switch auf dem PCB, mit dem du zu einem zweiten BIOS wecheln kannst.

Keine passende Antwort gefunden?

Fragen Sie die Community