Frage von Smszicke500, 80

Also, ich komme bei Minecraft(1.9.4) nicht auf irgendeinen Sever dort steht immer BungeeCord 1.8 oder outdated Sever, kann mir wer helfen?

Antwort
von xXStaticToxineX, 51

Du kommst nicht auf den Server weil er nicht für die 1.9 ist. Wechsle in die 1.8 Version und dann geht es.

Liebe Grüße

Kommentar von Sunnyx330 ,

habe es eben ausprobiert. Viiielen Dank :D hatte nämlich das selbe problem :D

Antwort
von JoshiRy, 30

Ich kenne mich mit Minecraft nicht aus.  Allerdings deutet "outdated Server" darauf hin, dass der Server nicht für deine momentane Version optimiert ist. Kann ich mir gut vorstellen..

LG.

Kommentar von Smszicke500 ,

Okay danke. Aber bei manhen Ytbern (Glp usw) geht es ja auch auf der Version

Antwort
von oneSimon, 38

Hey Smszicke500,

das Problem ist, dass du wie du im Titel schon schreibst, mit der Minecraft Version 1.9.4 spielst. Die Server die du betreten möchtest, bei der diese Fehlermeldung kommt, sind jedoch noch auf der Minecraft Version 1.8. Die meisten Server möchten nun noch nicht auf die Version 1.9 updaten, da das PvP-System sehr verändert wurde, was vielen Usern nicht gefällt.

Wie du deine Minecraft Version änderst, siehst du hier:

~Simon

Kommentar von Smszicke500 ,

Danke.und danke für direktes Video

Kommentar von Smszicke500 ,

ich habe alles gemacht bin auch auf der 1.8 Version danke dafür . so jetzt steht da dass ich gebannt wurde grund:Hacking:live1 kann aber garnicht sein da ich es erst neu habe und das Profil auch neu ist

Kommentar von oneSimon ,

Das ist Serverabhängig. Wenn du auf dem Server, welchen du betreten wolltest, gebannt bist, musst du dich an das Serverteam wenden. Oft wird ein Link beigelegt, der dir mitteilt, wo du einen sogenannten "Entbannungsantrag" schreiben kannst.

Kommentar von Smszicke500 ,

ok danke. kennst du noch andere gute sever

Antwort
von sireisenblut, 46

Das heißt das der Server nur auf der 1.8 läuft und (noch) nicht auf die 1.9 geupdatet wurde.du wirst erstmal weiter auf der 1.8 spielen müssen

Antwort
von Luca20042004, 13

Vielleicht sucht man sich auch mal für die 1.9 nen 1.9 server

Antwort
von KINGSTEFF, 19

Digga. Du musst mit 1.8 reingehen. Es gibt aber auch server wo mit 1.9 gehen. Das kannst du bei edit profile einstellen bei versionen. Hoffe ich konnte dir helfen

Keine passende Antwort gefunden?

Fragen Sie die Community